Jump to content
Light-O-Rama Forums
JRB

PREVIEW DIMMING CURVE

Recommended Posts

Posted (edited)
I was adding to my preview and noticed that the dimming curve was set to blank and when I went to change it there was no other options but blank. If I go to string summary it shows me that my other props are still set to 30% but when I click on those props it says blank as well. I have tried a reset of my computer. A repair and reinstall of LOR nothing worked. I have had issues the last week or so with sequencer even opening and it seems to be linked to windows updates.. 
PLEASE HELP FIX THIS ISSUE!
I want to get back to sequencing. 

I have already made a ticket with LOR hoping to get this fixed ASAP. 

Edited by JRB

Share this post


Link to post
Share on other sites

I agree that the Windows 10 1909 update does some strange things...

The software dimming curve files reside in "\Light-O-Rama\Plugins\DimmingCurves". The dimming curve files that ship with the Software Suite are attached. You will need to restart the Sequencer after you have updated the DimmingCurves folder.

Matt

DimmingCurves.zip

Share this post


Link to post
Share on other sites

So strange no idea how those got deleted but that worked. THANKS MATT!!!! 

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...