Jump to content
Light-O-Rama Forums
Vince4xmas

sequence loading time

Recommended Posts

Should it take 23 seconds to load a sequence in S5 at a file size of 10.2 meg?

Using LOR V5.4.2 Pro.

Just curious.

 

Share this post


Link to post
Share on other sites

Only 23 seconds?  I guess I should ask.  Do you mean to get the sequence on the screen or for the spinner in the upper left corner to stop spinning so you can do something?  I just tried it with one of my sequences which is 23MB.  Took about 10 seconds to load and an additional 85 for the spinner to stop.  This was on a blazing fast i7 desktop with 16GB of RAM.

Light-O-Rama S5 Sequencer (32-bit), Version 5.4.2
Pro Edition
Copyright 2016-2020 Light-O-Rama, Inc.
Registered to: Jim Walls

Microsoft Windows 10 Pro 64-bit
Intel® Core™ i7-8700 CPU @ 3.20GHz
NVIDIA GeForce GTX 1070 Ti
OpenGL version: 4.6.0 NVIDIA 441.87

 

  • Haha 1

Share this post


Link to post
Share on other sites

23 seconds is sometimes what I wait when I make a small change to a motion effect on my Matrix. I never had this problem when my prop previews were on low resolution. Since I changed all my props and prop groups to high resolution the Sequence will take a long time to load the preview. This causes a very long waiting period before the sequence loads completely. On some of my long songs it takes minutes to load. 

Share this post


Link to post
Share on other sites
Posted (edited)
3 hours ago, Box on Rails said:

23 seconds is sometimes what I wait when I make a small change to a motion effect on my Matrix. I never had this problem when my prop previews were on low resolution. Since I changed all my props and prop groups to high resolution the Sequence will take a long time to load the preview. This causes a very long waiting period before the sequence loads completely. On some of my long songs it takes minutes to load. 

I have experienced slowness when I update the motion effect row as well. It takes 90 seconds. My matrix that I am testing with is 32x50 and it's a video file that is 3min 24secs long.

Processor: Intel(R) Core(TM) i7-4790K CPU @ 4.00GHz (8 CPUs), ~4.0GHz
Memory: 32768MB RAM
Available OS Memory: 32708MB RAM

My drive is a SSD 1TB drive as well so my machine is not slow.

Edited by gsmith37064
  • Like 1

Share this post


Link to post
Share on other sites

I am referring to the time it takes to just open a sequence.

 

Share this post


Link to post
Share on other sites
16 minutes ago, Vince4xmas said:

I am referring to the time it takes to just open a sequence.

 

I am currently working on a sequence that is 52 megs in size and it opens in a few seconds. I think it takes longer for the LOR splash page to load than it does my sequence.

What are your system specs?

 

 

Share this post


Link to post
Share on other sites

Windows 10 Pro

12GB Ram

3.40 GHz CPU

Solid State HD 1TB

 

Share this post


Link to post
Share on other sites

Could be with a ton of motion effects on a lot of props and groups ...........and previews all set to hi-res.

No big deal, just gotta wait.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...