Jump to content

Recommended Posts

I currently have 4...16 channel residential controllers, 4...50 watt rgb floods, and 1...pixie 16 controller(simple) cor a ccr tree. All of this is on 1 network and now lags ever since I added the ccr tree. Do I need to change the speed of the network from 57.6k to 500k or do I need to put the ccr tree on its own network? what is the best thing and how do I do it? Thanks

Link to post
Share on other sites

You did not say how many channels that the Pixie16 is driving. 

Without knowing the answer to that question, here is useful data.  The old rule of thumb for a 115K non-enhanced network is 900 channels.  So a 56K network is going to be about half that.  A 500K non-enhanced network about triple that number. 

So, your network is massively overloaded unless the Pixie16 is not doing much.  If all of your controllers will support 500K, up your network speed to 500K.  How to do that depends on if you are controlling your show from a computer or a director.  If it's a computer, Open Network Preferences and change the speed.  I can't help on a director as I have never even seen one.

 

Link to post
Share on other sites

if you are using a director you can change the speed in the HU when you are setting up to put your programs onto a card.  You'll be asked how many ports and then you are given the chance to select the speed for each port.  I have a 2 port director and network one runs at regular 57K speed, the second I have set to run 500K which is the network I'm running my CCRs. 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...