Jump to content

Recommended Posts

Currently running 23 sequences in my show. Had a request a few weeks back and after having time off last week and this past weekend I completed it. 
Situation!!!
Running Lor S5 
Never had a issue adding one to the show through Hub at all. 
This sequence is only 2.48 min. 
Have plenty room on SD card but it give me can’t load to SD card error. 
Just for giggles I tried loading a different show and it loads. Just this one will not load. 
Tried loading it to a blank SD card same error!!!
It’s saved as loredit like all others and plays no problem in sequencer. 

One thing I noticed is the music file is a mp4. Lor says they will work. Any ideas??? All the rest are mp3 but afraid if I convert it in audacity it will screw my timings. I got over 16 hours in this sequence.

Link to post
Share on other sites

I'm not sure where you got the information that an mp4 would play in the G*-MP3-Director but that is not accurate.  The G3-MP3 director and the N4-G4-MP3 Director descriptions in the store indicate they play mp3 files.   Maybe the the place where you saw an mp4 would play was in reference to running the show from a computer.

I'd suggest converting the audio to an mp3, constant bit rate of 128k and associate that file with the sequence to see if it causes issues. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...