Jump to content
Light-O-Rama Forums
CT Hope

New SD Card not working - old is

Recommended Posts

The short version of the story.

Last year- bought the TSO Showtime Central package - 32 channels standard residential controller. It worked great!

This year- I bought 4-5 new sequences off of LOR site and, using Simple Show Builder (v4) put them on an older SD card. Nothing worked. I rewrote. Nothing worked. I bought a new card, put it on- still nothing. I put the old TSO card from LOR in...it works perfectly!

Am I missing something? Does it have to do with v 4 that I am using? I used version 4 for my at home Showtime Central and it works perfectly.

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...