Jump to content
Light-O-Rama Forums

Recommended Posts

I have a question concerning show files.  Last year I created a Play file and then created my show using those files.  Each file would only take a few seconds to load, creating just a small gap between songs.  With 5.3x, the show file is created on the fly and each night, the first time through the show, there is a gap of three to five minutes between each song while the show file is being built.  After the first play, each song starts after just a couple of seconds from the end of the previous.  Is there a way to keep those show files from night to night to prevent the requirement for new files to be built at the beginning of each night's show?  This is especially a problem with an animation sequence that I am using with a DIO32 to turn on my static lights.  The sequence is five hours long (the total time that my show runs each night) and will not create the show file in the five hours that the show is running, rendering the use of the DIO32 useless for this.  Something is not right either with the concept of building show files on the fly or most likely,  I just don't understand how to properly set something up to make the software work efficiently.  Any help would be appreciated.  Thank you.

Share this post


Link to post
Share on other sites

The build is only supposed to happen on the first pass through the show. On the second pass it SHOULD play normally. It does not for some people.

Downgrading and creating the play files in 5.2.4 will fix the playback issue, but some people have effects which will nor load in 5.2.

if you want to try.

Uninstall 5.3

Delete c:\programfiles(x86)\LOR

install 5.2.4

open each sequence and create its play files. 

create your show from those play.lms files.

Share this post


Link to post
Share on other sites

for what it is worth I am running 5.3.6 no superstar programming just sequence editor and about 60 props and 5000 RGB bulbs. All running on LOR Enhanced networks As long as I don't make any changes to a sequence or the preview the play files get created once and that's it. I run the show every night and and they all  ( about 10 songs 30 minutes) load in a matter of seconds. 5.3.6 has been stable for me

Share this post


Link to post
Share on other sites

1. Start control panel

2. Double click the light bulb to open the log window.

3. Right click the light bulb and open show editor

4. click musical and then add your sequences

5. click the options tab then be sure to tick Sequences are loaded before any are played.

6. save that show as something you'll remember easily.

7. close show editor 

8. right click the light bulb and open Show on demand

9. select your show you created in step 6.

10. click OK and you'll see in the log window it'll begin creating playback files. Once you hear the first song start it's finished and you can end that show playback

11. Your newly created files will be in \Documents\Light-O-Rama\LORInternal\Playback\L

Share this post


Link to post
Share on other sites

Also be sure to have use compressed sequences selected in the control panel i believe

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...