Jump to content

S5 Sequencer won't launch


Recommended Posts

V5.3.10, Pro.
Windows 10.

This started happening while at the show site, testing the display. I was going between HUB (to create an SD card) and the Hardware Utility (to test out specific controllers and networks). When trying to create a quick animation sequence, the Sequencer did not open. Came back home, plugged in laptop, and the same thing is happening here at the house. I can open HUB and HW Utility, but not the Sequencer. I get a "clocking mouse" (if that makes sense) like it's trying to open something, then it just gives up. No error message.

I tried Unloading Light-O-Rama and starting it again from the Start Menu. To no avail. I tried re-booting the laptop a couple times. To no avail.

Also I was getting a "Problem in creating the show" when trying to put a single MUSICAL sequence on the SD card (via HUB). I had not problems putting an ANIMATED sequence on the card. Both of these are the S5 *.loredit formatted files. I was using a 512 KB and an 8GB SD card.

 

Thoughts?

 

I NEED TO GET A LOT OF PROGRAMMING IN!  But, this may be an excuse to finally get some sleep.  HA!

 

Thanks in advance for any tips here.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...