Jump to content
Light-O-Rama Forums
Sign in to follow this  
stevej_1

S5 - imported show now has greyed out channels

Recommended Posts

Hi all,

I have imported some S4 sequences to the latest S5. All seemed OK but I notice now that 2 of my pixies are completely greyed out (cant select anything for the entire music track on those channels) but my 3rd pixie is fine.. 

Unsure if there is a simple fix for this?

Thanks for any help

SteveS5.jpg.ce5734be65cec828afd40125a0478fee.jpg

 

Share this post


Link to post
Share on other sites
12 hours ago, stevej_1 said:

Hi all,

I have imported some S4 sequences to the latest S5. All seemed OK but I notice now that 2 of my pixies are completely greyed out (cant select anything for the entire music track on those channels) but my 3rd pixie is fine.. 

Unsure if there is a simple fix for this?

Thanks for any help

SteveS5.jpg.ce5734be65cec828afd40125a0478fee.jpg

 

I assume that the pixies that are grayed out have no data with the file? Anyway, right click on your props (the ones you have circled in red) you can then enable channel level on prop and add motion effect rows. That will take care of the graying out.

Share this post


Link to post
Share on other sites

Thankyou very much!

Back in business.. appreciate you taking the time to let me know

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...