Jump to content
Light-O-Rama Forums
gmac

Keep getting E 131adaptor conflict NEED HELP PLEASE

Recommended Posts

I had to replace my old computer and now I have  a Win 10 machine  ...I installed LOR ver 4.4.4 pro  and I am trying to set up E 131  for my pixel tree which uses  37 universes ....there are 32 string of  50 pixels

when I go into net. preferences to set up DMX I choose none for the adapter  and select 1.31  and proceed to set up my universes and I change the address for each controller but when I say to apply I get an

DMX adapter conflict ,,,,,,,it says 2 universes are using the same adapter

Universe 1 and universe 2 are using the same adapter A80082fy  ..........I didn't have this issue on my win7 machine using LOR 4.3   Don't understand if this is awind issue or LOR issue

Hope I gave enough info to set some help

 

Share this post


Link to post
Share on other sites

What controller. Are you using a LOR network or ethernet. If ethernet, you should not be using a LOR adaptor.

Share this post


Link to post
Share on other sites
3 hours ago, gmac said:

DMX adapter conflict ,,,,,,,it says 2 universes are using the same adapter

Universe 1 and universe 2 are using the same adapter A80082fy  ..........

If you are using E1.31, there should not be an adapter at all.  Trying to do the save with Use Adapter selected and None, then try selecting E1.31 and set the information for that and save.

 

Share this post


Link to post
Share on other sites
9 hours ago, k6ccc said:

If you are using E1.31, there should not be an adapter at all.  Trying to do the save with Use Adapter selected and None, then try selecting E1.31 and set the information for that and save.

 

I did select none and checked e131 then selected my channels and when I save I still get the adapter conflict seems like something is not saving or over writing what I do........I didn't have this problem with windows 7.could it be a Win 10 issue

Share this post


Link to post
Share on other sites

I think you missed my point.  Select "Use Adapter".  Select None.  SAVE and exit Network Preferences.  Open Network Preferences again, confirm that None is shown, then change to "Use E1.31" and enter the settings.  Then save and exit again.  Do it as a two step process.

I've never had an issue with Win10, so I doubt that is the issue.

Share this post


Link to post
Share on other sites

I did exactly as you said and it worked guess I'm just slow in understanding this stuff, anyway I have E131 configured............thanks  

Now I have another issue using this might sound crazy but when Itry to play the show from enable schedule or on demand all I get is the video for the sequence (use LOR with my sequences to project a video) BUT all that comes up is the video and no sequencer and the LED's and the pixel tree don't light...More help sure would be appreciated

Thanks again Jim

Share this post


Link to post
Share on other sites

Do you have the Control panel running?

 

Share this post


Link to post
Share on other sites

Yes .........And I made sure that the com listener is on ....Going to check out my cat 5 cables

Edited by gmac

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...