Jump to content
Light-O-Rama Forums
CRMSNRD

matrix board/ light o rama

Recommended Posts

I bought a 24x50 matrix board and a pixcon 16 controller.  the sequence im using is from a dmx 24 channel sequence.  I am running 12 universes with 100 pixels on each but just cant get it right.  What setting do I need the pixcon on?  I have 1 under zig zag and tried it at the 500 speed and looked like it wasn't running fast enough.  so I tried it at 1000 last night and it was all garbled.  Do I have too many lights on one channel? any help would be appreciated!  thanks!

Share this post


Link to post
Share on other sites

100 lights per universe is no problem  , tell us how you have matrix setup   pixel editor S5 S4 need more info   .

Share this post


Link to post
Share on other sites

I use the sequence editor, bought the sequence from holidaysequences.com.  copied and pasted the 1000 channels into my 1000 channels.  only difference is he has 24x50 and I have 12x1000.  set up the pixcon 16 and worked ok the first time I used it.  you could make out what was going on but it was a mirrored image so the guy told me to try a faster speed so I ordered the g4 mps player and made a port 1000 speed.  it got worse and on two strands only 50 pixels are working and on 2 about 70 are working.  This happens when I run the test also.  I am using s4 I believe.  don't really use a pixel editor

Share this post


Link to post
Share on other sites

sorry, I have 1 port running 100 pixels.  50 going 1 way then up one and back 50.  I put the zig zag at 1 but not sure that's what it needs to be at

Share this post


Link to post
Share on other sites

Confirm your software version.  Your profile is showing 5.3.10, but your earlier message said S4.  The answer substantially differs between versions.

 

Share this post


Link to post
Share on other sites

MY SOFTWARE VERSION IS 4.4.4.  PRO

Share this post


Link to post
Share on other sites
1 minute ago, CRMSNRD said:

MY SOFTWARE VERSION IS 4.4.4.  PRO

Thank you - and thank you for updating your profile as well.

I don't have S4 on anything so I can't create a file for you.

 

Share this post


Link to post
Share on other sites

SHOULD I UPGRADE TO S5?

Share this post


Link to post
Share on other sites
1 minute ago, CRMSNRD said:

SHOULD I UPGRADE TO S5?

In January, yes - NOT NOW!  Too big of a learning curve to make that switch right before show season.  However I would recommend that you upgrade to S5 in January.  That way you have many months to learn the new software.

 

Share this post


Link to post
Share on other sites

I concur with k6ccc, the differences between S4 and S5 are HUGE ! Wait until after the New Year to upgrade....then spend the time with S5 and delving into the land of pixel-mania...yes you can do pixels in S4, just a bit more cumbersome.

Regarding S4, there ARE some very good experts here for that help.

 

Share this post


Link to post
Share on other sites

Crmsrd  it's seems that you don't have your channels setup right can you post a picture of your channel layout in SE and do you set the bitrate on the song before using in the sequence how did you zigzag in SE .

Edited by Dennis Laff

Share this post


Link to post
Share on other sites

I can ge a picture of my channel layout when I get home, but I set the controller at 39 and went 100 per port for 12 channels.  I put the zig zag setting at 1 but im not sure that is right because I can t tell if that's 1 pixel or 1 set of 50 or what.  that may be my problem

Share this post


Link to post
Share on other sites

Do you have the setup info on the sequence layout from Holiday Coro ?

Share this post


Link to post
Share on other sites

IT IS FROM HOLIDAYSEQUENCES.COM.  IIT IS SET UP AS A 24 DMX.  50 PIXELS PER PORT

Share this post


Link to post
Share on other sites
3 hours ago, CRMSNRD said:

I can ge a picture of my channel layout when I get home, but I set the controller at 39 and went 100 per port for 12 channels.  I put the zig zag setting at 1 but im not sure that is right because I can t tell if that's 1 pixel or 1 set of 50 or what.  that may be my problem

I don't know anything about the pixcon controller but your zig zag should be set at every 50th pixel. 

Share this post


Link to post
Share on other sites

and then each port has 100 channels under it and so on

Capture2.PNG

Share this post


Link to post
Share on other sites

Are you running this Pixcon16 in LOR mode or E1.31?

Share this post


Link to post
Share on other sites

yes,i have the lor mode checked on the pixcon

Share this post


Link to post
Share on other sites

What  does A39 mean on every port

Edited by Dennis Laff

Share this post


Link to post
Share on other sites

idk, I guess because that's the starting channel that's what it named it.  after 100 pixels it goes to a3a, then a3b etc

Share this post


Link to post
Share on other sites

A39 is that the universe number ?    The sequence your copying and pasting from only has 24 lines right ?    Do you know how to group the channels so you have 24 lines also.  Not expanded like you have them 

Share this post


Link to post
Share on other sites

Since it's being used in LOR mode I take it you assigned Unit ID 39 for Port 1? If that is the case then the other ports follow in Hex order.

I also assume you have enhanced mode checked as that is mandatory for a Pixcon16.

Edited by Mr. P

Share this post


Link to post
Share on other sites

this is what im copying from.  all I did was expand my controller and expand his and then copy and paste 100 channels at a time.  no idea what you mean by grouping them

Capture.PNG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...