Jump to content
Light-O-Rama Forums
MikeA

Sequence runs slow when connected to lights

Recommended Posts

51 minutes ago, k6ccc said:

 

 

 

What speed is your LOR network configured for, an Enhanced or non-enhanced?

 

 

 

I don't know.  How do I check this?  This is my first year using CCR's.  You might be onto something.

Let me know how to check this if you can.

Share this post


Link to post
Share on other sites
5 minutes ago, MikeA said:

I don't know.  How do I check this?  This is my first year using CCR's.  You might be onto something.

Let me know how to check this if you can.

Bingo, there it is. If you don't know where it is then you never set it. The default is 57.6K so go into network configuration, click on the LOR tab then click on the advanced settings box. Then click on the regular network.

Share this post


Link to post
Share on other sites

From the Start Menu, a desktop icon, or the LOR control panel (light bub in the system tray), select Network Preferences.  It will look something like this:

NetworkConfiguration_4.3.26.png

Note that there is a simple view that only shows one network.  There is a button to switch to Advanced view which will make it look similar to this.  In my case, I have three LOR network.  As shown in this screen capture, my regular network uses Com 1 and runs at 57.6K speed and is not enhanced.  My Aux A network uses Com 2 and runs at 115.4K speed and is Enhanced, and my Aux B network uses Com 3 and runs at 500.0 K speed and is also Enhanced.  Clicking on any network will allow changing the settings for that network.  BTW, this was apparently a staged screen capture because on my show computer, the three networks are actually Com 3, 4, & 5. 

 

Share this post


Link to post
Share on other sites

Jim,  I was set at 57.6K.  I probably should run 500k with the CCR tree and I have the RS435HS adapter.

It will be next week before I can plug back in and test since I just took my setup down for a party (my 50th)

I hope it is a simple as this.

Thank you for the tip!!

Share this post


Link to post
Share on other sites
9 minutes ago, MikeA said:

Jim,  I was set at 57.6K.  I probably should run 500k with the CCR tree and I have the RS435HS adapter.

If you were running a 800 pixel tree on a 57.6 K non-enhanced network, I can guarantee that was the problem!

10 minutes ago, MikeA said:

It will be next week before I can plug back in and test since I just took my setup down for a party (my 50th)

Let us know how it works out.  And Happy Birthday!

 

Share this post


Link to post
Share on other sites
1 hour ago, k6ccc said:

 

According to the LOR Networking speeds page, a Pixie16 controller can not be run on DMX.  Pixcon16 yes (via E1.31), but not a Pixie16.  Besides, a single DMX universe can only drive 170 pixels, which would substantially limit a 16 string tree!

You are correct.  I liiked at the photos in the manual 😲  The 8 and 16 don't even have LOR-DMX jumpers.  Only the 4 (both V1, V2)

Share this post


Link to post
Share on other sites

IT WORKED!!!  The speed setting was the problem.

Thank you everyone for your help!!

Edited by MikeA

Share this post


Link to post
Share on other sites
3 hours ago, MikeA said:

IT WORKED!!!  The speed setting was the problem.

Thank you everyone for your help!!

Glad that was the solution.  For an analogy, it was sort of like trying to watch YouTube over a dial up internet connection.  WAY too much data for the available connection speed.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...