Jump to content
Light-O-Rama Forums
Joe T

Dumb RGB & CCR-I not working

Recommended Posts

Using S5.3.8 with Pro license. All controllers work when testing through the Hardware Utility. When I run a sequence, AC lights running through CBT16 work fine on the regular enhanced network, as do all the pixels on my E1.31network. I have a CMB24 on the regular network and those dumb lights do not come on during playback, neither do the CCRs (type-1). I've double checked and the unit IDs in the preview match what the the hardware utility says. I'm stumped. Why won't these ribbons come on during playback?

LOR Network.png

Prop Definition.png

Share this post


Link to post
Share on other sites

Which lights are you referring to and a bit more on your configuration would be helpful. Also, how is you S5 Preview set up?  What version of Windows?

Several possibilities with S5.3, not playing nice in windows for some reason... silence from LOR on what to expect other than something is haywire.

 

Edited by Rockhammer53

Share this post


Link to post
Share on other sites

CCR's don't run at 57K, but a CMB24 does. What firmware on the CMB?

 

Share this post


Link to post
Share on other sites

I am using Windows 10, and did last year as well (no problems). These lights/controllers have worked fine the last few years using S4. The only thing is that I changed this year is to upgrade to S5.

The lights I am referring to that don't work are the dumb RGB light strips I bought from LOR when I purchased the CMB24D controller and the CCR strips (version1). I believe I have always run my regular network at 57K with no problems. But I will try stepping up the speed to see what happens. I am using the red RS485-HS high speed dongle.  The CMB24D is unit 5, the CCRs are 6, 7, 8, and 9.

Preview Design - a.png

Share this post


Link to post
Share on other sites

(the CMB will run at 57K, but why keep it there when you have multiple devices on THAT network?  everything there will do 115K  )

Does HU find the CMB24? Does it have the latest FW (1.05)?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...