Jump to content
Light-O-Rama Forums
BluMan

S4 Keeps failing to cut and paste in SE

Recommended Posts

Very weird stuff going on here.  I'm in the process of cutting my matrix programming and pasting it into my pixel tree sequence to "combine" the two sequences together so they both play at the same time.  It was working fine and now all the sudden it can't paste the Matrix information into the Pixel tree sequence.

I've gotten several errors:

After pasting, it comes up with a window in the middle saying "Cannot allocate memory for archived event store"

Then the program completely flakes out and you can't save, you try and save and it says "Error saving file...do you want to try to save another file name?   Detail Component 'Asoedmms.ocx' or one of its dependencies not correctly registered: a file is missing or invalid"

I can recreate it every time and am now not able to do anything.  I've tried 4.4.4, 4.4.0, and now 4.3.36 and getting these errors all over the place.

 

Share this post


Link to post
Share on other sites

Have you done a complete shutdown and restart, to flush memory, not  just sleep or hibernate.

I expect you are manipulating a huge amount of data and exceeding the software's memory. You might try smaller area's  to copy at one time. 

Share this post


Link to post
Share on other sites

You might be right, it seems I can make it fail every time when trying a certain sequence.  Maybe there is an error in the sequence.  I have 16Gigs of ram and the program shows only using 2gig (when it has paste information in memory) and then it just goes flakey.

I can do other files so far so that leads me to believe it's either too complex (really?) or there is an error in the file somewhere.

I'll try copying 8 pixel rows instead of 16 next and see what it does.

Share this post


Link to post
Share on other sites

I don't recall exactly, but it can't use anywhere near 16 GB.

It could be, you say, an error, or a damaged file.

Share this post


Link to post
Share on other sites

Well, in this case, when it was able to successfully copy 8 Pixel rows instead of the normal 16.  So I was able to cut and paste three times and get the Matrix merged with the pixel tree.  So, looks like maybe there is a limitation on the clipboard capacity.

 

Thanks for your help.

Share this post


Link to post
Share on other sites

As I recall, S4 can't use over about 2 GB unless you install the 4 GB patch - and then it can use 4 GB.  Remember that it is a 32 bit program...

 

Share this post


Link to post
Share on other sites
3 hours ago, k6ccc said:

As I recall, S4 can't use over about 2 GB unless you install the 4 GB patch - and then it can use 4 GB.  Remember that it is a 32 bit program...

 

I thought the 4GB patch was already part of S4, I think MattBrown has already mentioned that somewhere. 

Share this post


Link to post
Share on other sites
7 hours ago, BluMan said:

Well, in this case, when it was able to successfully copy 8 Pixel rows instead of the normal 16.  So I was able to cut and paste three times and get the Matrix merged with the pixel tree.  So, looks like maybe there is a limitation on the clipboard capacity.

 

Thanks for your help.

Once you get more and more props you may experience with just 4 rows esp with the RGB stuff.

I added one  4 port pixel spider web this season.

It has been taking me over 1  hour for each sequence to copy paste into my new config.

Yesterday it took my almost  3 hours for a 7 min song. I feel your pain.

JR

 

Share this post


Link to post
Share on other sites
4 minutes ago, dibblejr said:

Once you get more and more props you may experience with just 4 rows esp with the RGB stuff.

I added one  4 port pixel spider web this season.

It has been taking me over 1  hour for each sequence to copy paste into my new config.

Yesterday it took my almost  3 hours for a 7 min song. I feel your pain.

JR

 

I thought you just got a speedy new computer? I have a couple of sequences around 8GB and one over 10GB and they never take more then a minute. Granted I am running 32GB of ram and a fast SSD but 3 hours? That is insane.

Share this post


Link to post
Share on other sites
14 hours ago, Mr. P said:

I thought the 4GB patch was already part of S4, I think MattBrown has already mentioned that somewhere. 

I don't remember when it was added.  I thought it was with S5.

 

Share this post


Link to post
Share on other sites

I think it was S4, it was long before S5.

I came on the scene with S3 and remember the discussions but I only had 32 channels, so I didn't much need it.

Share this post


Link to post
Share on other sites
14 hours ago, Mr. P said:

I thought you just got a speedy new computer? I have a couple of sequences around 8GB and one over 10GB and they never take more then a minute. Granted I am running 32GB of ram and a fast SSD but 3 hours? That is insane.

I did. Exactly 1 year ago today.

It has two SSDs. 

I turned off auto Updates when I first installed it , yet it still does auto updates.

I contacted Dell (Alienware) and they said I would have to send in. AAFES says something different so I’m going to see what AAFES can do to get it replaced without sending it in for transferring files.

According to AAFES if you  Dell three times for the same problem Dell is sup to send replacement before the return.

the reason it takes three hours is all of the crashes. I get three different error codes consistently.

Normally right after a crash the next SE start and save will take. Then on the next save it will crash.

Sometimes it closes itself.

The catch here is that sometimes even after a successful save the next crash will delete the previous saved changes.

There is some audio app that keeps trying to install but I won’t allow it. Will have to get a screen shot of that next time I find out the deal.

I should have never updated the computer last week  had no problems with 4.3.18 until the MS critical updates. That was after 9 months of non use.

JR

 

Share this post


Link to post
Share on other sites

Turn off your undo when pasting entire sections into a large sequence.      Use task manager to monitor memory use.   

When LORSequenceEditor is using 2000MB,  I suggest a save which should reduce to under 600.   When it hits 3200 it will lock up. 

 

UndoSettings.jpg

 

 

Edited by ItsMeBobO
clarity

Share this post


Link to post
Share on other sites
56 minutes ago, ItsMeBobO said:

Turn off your undo when pasting entire sections into a large sequence.      Use task manager to monitor memory use.   

When LORSequenceEditor is using 2000MB,  I suggest a save which should reduce to under 600.   When it hits 3200 it will lock up. 

 

UndoSettings.jpg

 

 

I haven’t attempted to paste entire sections since I started with pixels and having problems then. 

With RGB sequences I only copy 4 ports at a time. I save after every paste.

In non RGB props it doesn’t seem to be problematic.

IMO my problems are all Win10/ Dell created.

I think Phil said it, I may have had an old update and that’s whats been happening since there is no way this computer has logged itself on to the www with no internet connection.

Thanks Bob

JR

Share this post


Link to post
Share on other sites

Hey JR     I didnt see where you mentioned that you looked at your undo settings.   Dell created or not.   I think checking them will reduce your pain. 

Share this post


Link to post
Share on other sites
9 hours ago, ItsMeBobO said:

Hey JR     I didnt see where you mentioned that you looked at your undo settings.   Dell created or not.   I think checking them will reduce your pain. 

Bob

Truthfully I wasn’t/ am not sure what that does.

Care to elaborate here, pm or phone much appreciated.

Haven’t had a chance to experiment today since I’m still setting up for Halloween.

JR

Share this post


Link to post
Share on other sites

This lengthy explanation does not say it requires a lot of memory.  The max redos for pixel sequences should a very low 2 - 4  and turned off completely if you hit the stall and close without warning of SE.

Important:   SE does not remember you turned off undo between sessions.  You must check it every time you open SE.

 

UndoHelp.jpg

 

Share this post


Link to post
Share on other sites
10 minutes ago, ItsMeBobO said:

This lengthy explanation does not say it requires a lot of memory.  The max redos for pixel sequences should a very low 2 - 4  and turned off completely if you hit the stall and close without warning of SE.

Important:   SE does not remember you turned off undo between sessions.  You must check it every time you open SE.

 

UndoHelp.jpg

 

Thank you Bob. Gonna try that tomorrow. I barely use the edit "undo" any way. I save after every four rows. I wonder what happens if SE shuts down by itself like it does occasionally. Do you lose your work? 

I find 4.4.4 to be more unstable than 4.3.18 but thanks to Windows I had to move up. James told me he doesn't have any problems with 4.4.4 so I followed suit.

Thanks for the help and explanation, I should have looked in the help menu myself.

JR

Share this post


Link to post
Share on other sites

Yes, if SE unexpectedly shuts down then you lose the work back to the last save. Maybe they could incorporate a configurable auto save for those of us who get so into the sequencing that we forget to stop and save our work every now and then. Sorta like a sequencing babysitter. 😁 

Share this post


Link to post
Share on other sites
Just now, Mr. P said:

Yes, if SE unexpectedly shuts down then you lose the work back to the last save. Maybe they could incorporate a configurable auto save for those of us who get so into the sequencing that we forget to stop and save our work every now and then. Sorta like a sequencing babysitter. 😁 

I have lost work even prior to my last save. Just the other day while importing a channel config, saved, copy pasted four rgb rows and tiger the dreaded SE auto shutdown. 

I lost the channel config and the work I did with the import along with the 4 rows I was working on.

JR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...