Jump to content
Light-O-Rama Forums
butric

5.3.6 Sequencer Broken on Windows 10

Recommended Posts

Hi,

I recently installed (fresh) a most recent copy of S5 and I found that all parts of the software work. Except the sequencer. It will not start. I tried changing compatibility, running as admin, etc. to no avail. I instead uninstalled and downgraded to 5.2.2 and it works fine.

Very strange, and this may be the wrong place to post this, but I wanted the devs to be able to see it. I will give hardware info upon request.

Share this post


Link to post
Share on other sites

As a result of this post, I upgraded my Windows 10 desktop from 5.3.0 to 5.3.6.  Sequencer started and ran just fine - including controlling lights.  I'm wondering, did you try to start Sequencer from the start menu, a desktop icon, or the LOR Control Panel?  One issue I have found over the years, is that every time I upgrade LOR versions, I have to re-create the desktop shortcut icons for the various LOR programs.

The only issue was regarding controlling lights.  On this computer, there are no LOR USB adapters connected, but I do have 108 DMX universes connected via E1.31 (my P5 and P10 panels).  I have the E1.31 information entered for the 108 universes (although not for the other about 30 or so universes).  I have channels on my Regular, AuxA, & AuxB LOR networks.  In previous versions, I did not have Comm ports set up for any of the three LOR networks.  This has worked fine.  Of course I could only enable the DMX universes on the Control Lights tab - but that is what I wanted. 

With 5.3.6, when I did the same thing, and tried to play, I received an error messages that it could not play channels in the Arches group because they had Motion Effects, and they were on a non-enhanced network.  They are on my AuxB network which was set for Enhanced in Network Preferences, but there was no comm port selected.  I had to create dummy comm port assignments in Network Preferences for my three LOR networks.  With that done, I receive an error message when I start Sequencer that it can't find the USB adapter for Com-3 (my only non-enhanced network), but allows me to continue.  On the control lights tab, when I un-select the dummy comm port numbers for the three LOR networks and leave only the DMX universes checked, I can control the lights on the P5 and P10 panels.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...