Jump to content
Light-O-Rama Forums
MikeBouly

Controller not being recognized by sequence editor

Recommended Posts

Hi all lightshow enthusiasts, I’ve run into a problem.... I bought four Halloween wowlights sequences to run this season and when I try to run the sequences with the control lights feature on, it will NOT run the lights on controller 02. Mind you there are only two controllers 01, 02 for these sequences. It runs controller 01 perfectly however it treats controller 02 like its not even there. Has anyone run into this issue with the new software suite? I’m used to the older versions and the new version is so different that I’m like a deer in headlights trying to figure out what is wrong with the setup. This new software Is throwing me off my game hard. If anyone has run into this before please let me know ASAP so I can keep some of my hair! Thank you so much in advance!

Share this post


Link to post
Share on other sites

Sounds like you do not have controller 2 set up or configured in the network correctly. Does HU see it? Im not an S5 user but its the same principal. Also you don't say which controllers so I am assuming your are speaking about AC controllers.

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites
4 hours ago, MikeBouly said:

Hi all lightshow enthusiasts, I’ve run into a problem.... I bought four Halloween wowlights sequences to run this season and when I try to run the sequences with the control lights feature on, it will NOT run the lights on controller 02. Mind you there are only two controllers 01, 02 for these sequences. It runs controller 01 perfectly however it treats controller 02 like its not even there. Has anyone run into this issue with the new software suite? I’m used to the older versions and the new version is so different that I’m like a deer in headlights trying to figure out what is wrong with the setup. This new software Is throwing me off my game hard. If anyone has run into this before please let me know ASAP so I can keep some of my hair! Thank you so much in advance!

As dibblejr has already posted, your configuration is KEY. S5 is not something to jump into right before the lighting season, it requires a bit longer learning curve.  Once the majority of the commands are in your toolbag, it is very simple to use... but takes some time spent exploring.

To offer suggestions, it would be great to know what controllers you are trying to set up. What network, LOR...DMX etc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...