Jump to content
Light-O-Rama Forums
Sign in to follow this  
Bizywk

S5 Conversion Problem

Recommended Posts

I goofed. Our display has been dark for 2 years due to a military mobilization oveseas.  When I tried to knock the cobwebs off our old sequences, I had problems getting my older S4 software to work again.  I foolishly underestimated the challenge of the S5 conversion when I simply bought a new annual license update to fix the issue.  I found that the automated S4 to S5 conversion script doesn't produce consistent results from sequence to sequence, especially with "Archiving"  a few of my sequenced props.  I think that some old rookie learning problems that I could overlook in S4 are coming back to roost now.   I fixed most of the sequencer vs preview issues by bouncing back and forth between the two windows which seems to use a hidden programming key field that I can't see or edit, but after a bit of frustration and time, those issues are now fixed the hard way.   What stumps me now is trying to fix my garage doors which were "Archived" in Sequencer.

I still use some incandescents and blowmolds, but all of my RGB lights (about 40 universes) are all E1.31 smart strips (except for 12 RGB Floods)  In S4 I had a separate programming line for each smart strip pixel and they corresponded to a hand drawn light string in visualizer.  During the sequence conversion to S5, my smart pixels convert as dumb strips.  This works fine for me for now as I rush for this season because most still work with the S5 preview window.  Since I can't seem to edit "Archived" props, It appears that to fix the archived Garage Door strips, I think I must re-add the garage doors as a "New Prop" into the sequence and then probably cut and paste from the hundreds of S5 Archived lines.  I anticipate great benefits to adding this as a smart strip prop, so I tried that route.  I noticed that I could import it directly from the Preview software, so I edited my "Preview" prop to be a smart string and imported it into sequencer - Easy!    But when I try to access the new line, all I get is a single line which preventing me from copy/paste from my old sequence. I don't seem to be able to have the granular programming control in the new line that I had in S4.   It also doesn't seem in my best interest to re-add hundreds of "Dumb" lines in sequencer knowing that there are some new automated capabilities that I haven't experimented with yet.    Any ideas how I can get out of this jam?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...