Jump to content
Light-O-Rama Forums
Dave Batzdorf

Musuc track format

Recommended Posts

I cant remember from one year to the next and things do change. The question is what format; wav, mp3, etc.

 

Yea, I know a can of worms is being opened....

Share this post


Link to post
Share on other sites

Wav works fine.

mp3, at 44.1khz, constant bit rate. Most will say 128 kbs but I have always found higher works. 

My preference is Wav however.

Mp3 is mandatory for directors though.

Share this post


Link to post
Share on other sites
35 minutes ago, PhilMassey said:

Wav works fine.

mp3, at 44.1khz, constant bit rate. Most will say 128 kbs but I have always found higher works. 

My preference is Wav however.

Mp3 is mandatory for directors though.

Wasn't fixedbit rate also a requirement for MP3's?

Share this post


Link to post
Share on other sites
20 minutes ago, TheDucks said:

Wasn't fixedbit rate also a requirement for MP3's?

Which is also known as constant bit rate, CBR.

  • Like 2

Share this post


Link to post
Share on other sites
1 hour ago, PhilMassey said:

Which is also known as constant bit rate, CBR.

Oops  :(

Share this post


Link to post
Share on other sites

Format I have found that worked well for me when I was using an MP3-Director unit and now using a computer to run  the shows is 192Kbps and CBR.  Although I believe the newer director units {G3 and N4} can now use the higher rate of 320Kbps.  I like 192K because it's better sounding than the 128K bit counterpart and it doesn't take  up all that much space being at 192K. 

But don't use VBR format, that just makes things go a little crazy and sometimes doesn't work at all as you'd expect in your light displays.   Speak from experience on having to track down a VBR MP3 and change it when one of my sequences just would not function properly, changed the MP3 to CBR and it worked as it was sequenced.  VBR files can play some nice havoc on a sequence.  

Don't know about the most current MP3 Directors, but my original one {2010 era purchase} did not play MP3 files if they were higher than 192K or if they were at the right bit rate {128K or 192K}, but if they were in VBR format, it would skip them, never played the sequence if the MP3 wasn't in a format it supported.  Change to CBR and they played fine then.

 

Share this post


Link to post
Share on other sites

Whenever I get a new song to sequence, taking it into Audacity is the first thing I do. In there I trim the fat from the beginning and end of the song (remove silence) because I already have a 3 second delay between songs set in the show editor. Then I check volume levels and adjust, if necessary, so I have a pretty consistent volume level across all my songs. From there I export it as .mp3 and alter the name a bit (don't save over your original just in case) using the same settings as Orville. The only other setting I change when exporting is to change the Channel Mode to Stereo from Joint Stereo (which is the Audacity default I've noticed). Joint Stereo tries to save a bit of room through compression by mixing the two channels together, and if you are doing any parody songs or others that heavily use left/right stereo you can lose a bit of the quality.

Here is a good article explaining the difference: https://www.richardfarrar.com/what-is-joint-stereo/

Share this post


Link to post
Share on other sites

Great info all.  I am using LOR straight from the PC.  I do use Audacity, I dont see that stereo/joint stereo setting.  Thanks!!!!

Edited by Dave Batzdorf

Share this post


Link to post
Share on other sites

I am using Audacity 2.1.2, which who knows is how old. But if you look at the export screen you should see it at the bottom, under the other settings.

Joint Stereo.PNG

Share this post


Link to post
Share on other sites

Yea, was on 2.0.0.  upgraded to 2.3.2 and it was there.  I usually check s/w at beginning of seas to see if any updates are avail.  Missed that one!

Share this post


Link to post
Share on other sites

I use a music editor that came with my video editing software years ago, fortunately it's default is stereo, and that's where I always left it.  I also have it set to defaults for MP3 files I need to export after editing to "Constant Bit Rate {CBR}, 192K, Stereo, 44,100Hz", in my music editor I just have to make sure the VBR box is left unchecked, fortunately that is the default in my music editor.  And that has worked for me since 2010 when I got into this hobby.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...