Jump to content
Light-O-Rama Forums
Pioerpaolo

error run-time 380

Recommended Posts

Hi guys, as per the object, on NP, when I click on the PixCon16 tab, this error comes up. Can anyone please help me out? I use win 10 home, and version 4.3.24 pro by PixCon devices. Thanks again.

Share this post


Link to post
Share on other sites

I'm going to ask but I don't know if you know the answer.  Are you running Windows 10 S?

Share this post


Link to post
Share on other sites

 

10 minutes ago, BluMan said:

I'm going to ask but I don't know if you know the answer.  Are you running Windows 10 S?

He said 10 Home.

 

 Always worth a try, If you have not done so

1   Reboot.

2   Uninstall and re-install LOR. 

3  Contact the Help Desk.

 

Share this post


Link to post
Share on other sites

If you are still experiencing this error, please open a help desk ticket.  Usually that is caused by 1 of 2 things:

1 - You have an incomplete install/uninstall that has killed some DLLs.  A full uninstall/registry wipe/re-install will fix it.

2 - You have a bad registry value.  This was fixed years ago, so I doubt it is your issue.  In any event, following #1 will also fix this (if you use the registry wipe)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...