Jump to content
Light-O-Rama Forums
PhilMassey

PM 01 Chase across Group boundaries.

Recommended Posts

Bug Report 5.3.0 Beta PM 01 Chase across Group boundaries.

Win 10 Pro 1803

I think this classifies as a bug, and I think it used to work in 5.2 but I can’t be sure.

When chasing a single RGB color, eg green, the chase becomes white when the chase crosses from one group to the next. This seems repeatable for different groups.

Screenshot 1 shows prechase.

https://www.dropbox.com/s/nx6ki4g83a2no3b/sc 01.jpg?dl=0

Screenshot 2 shows post chase.

https://www.dropbox.com/s/h05so9lm6xy102x/sc 02.jpg?dl=0

Chase happens properly across the first group of expanded pixels but turns white on entering the subsequent groups.

 

Furthermore, if an RGB pixel is expanded into its component colors, the chase propagates through all three colors, but only in the expanded pixel,

Screenshot 3

https://www.dropbox.com/s/vmqptj8h2yca00e/sc 03.jpg?dl=0

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks for reporting the issue. It will be fixed in the next release.

Matt

Share this post


Link to post
Share on other sites

Ver 5.3.2

Chase through group boundaries now works correctly.

Chase through an rgb pixel does not now chase. Colors remain correct.

Problems corrected.

Thanks Matt.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...