Jump to content
Light-O-Rama Forums
Star Lord

Controlling a CMB24D and 10w Floods inside SuperStar

Recommended Posts

I am working with the CMB24D controller and the 8 - 10W RGB Flood Plug-n-Show Package (http://store.lightorama.com/10wrgbflplpa.html).

When I create a sequence in S4 SuperStar, the only way I can get the 8 flood lights to turn on is when I add a scene (morph, etc.) to row 8 of the SuperStar grid (see attached pic for example).  If I add any scene to rows 1 - 7, the flood lights do not light after I bring it into the Sequence Editor.  I have the CMB24D setup as channel 42 with the dip switches and have tested all 8 channels successfully in the HU.  Anyone else experience this?

James

SS_Flood_Matrix.png

Share this post


Link to post
Share on other sites

It will all come down to how you have the Floods configured in SS.  By your pic it looks like you have it congured for 50 pixel strings. The floods are only eight dumb RGB's (eight pixel equivalent) or 24 channels. Unless you are doing other things in SS it would just be easier to program them in SE.

Share this post


Link to post
Share on other sites

Looks like a config error.  Should be eight RGB channels.  Is your config a Visualizer import?

 

Share this post


Link to post
Share on other sites

Mr P and k6ccc, you two are most likely right about my config setting in SS.  Like Mr. P suggested,  I'll just set up my floods in SE.

Thanks!

James

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...