Jump to content
Light-O-Rama Forums
DLH lites

LOR web site ?

Recommended Posts

Is  there a glitch in the LOR web site?  About half of the 2018 customer videos wont come up, and some of the post aren't coming up in the forums.

David

Share this post


Link to post
Share on other sites

Do you mean the forums or the website?

Forums look normal to me and vids I posted yesterday work.

JR

Share this post


Link to post
Share on other sites

Jr, both , the customer 2018 videos  on the LOR web site is missing about half of them,  on the forums  I got a notification and it didn't show up any where, of course that could be me , not the sharpest knife in the computer drawer.  Just got windows ten and a little learning curve is going on.

David

Share this post


Link to post
Share on other sites

Yes, I see that. It shows 298 more and when I hit down- nadda.

Yeah, I’ve been having problems with notifications, just don’t get them so I just visit the forum and select “new content”.

Maybe the LOR team can look into the issue.

JR

Share this post


Link to post
Share on other sites
Posted (edited)
37 minutes ago, PhilMassey said:

What browser?

All browsers.

After reading OP initial comment I had a look. Can see all videos only to a certain point. The arrow down works to a certain point and then nothing even after it says “298” more videos.

I have only visited that section a couple times.

As far as the forum other than no alerts of new posts I have no problems. My profile still has alerts was getting them until a couple weeks ago. I just live with it now.

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites

I'll take a look around the forums, but haven't noticed anything odd as of yet.

FWIW, the website and forum are 100% different infrastructures. One doesn't affect the other.

Share this post


Link to post
Share on other sites

I went through my account settings and all notifications were correct and have not changed as far as I can tell.

Just an FYI- not a big deal since I am here all the time.

JR

Share this post


Link to post
Share on other sites

only notifications I've been getting are for the "continue the story in four words", here in the coffee shop, nothing else.

  • Haha 1

Share this post


Link to post
Share on other sites

 

3 hours ago, a31ford said:

only notifications I've been getting are for the "continue the story in four words", here in the coffee shop, nothing else.

I'm getting them for every thread I'm subscribed to.

  • Like 1

Share this post


Link to post
Share on other sites

did a quick check.. everything else I'm following, I\m the last post, so that would make sense, as to why I' ony gett the 4 words one... DUH !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...