Jump to content
Light-O-Rama Forums
BobW

Pixie8 Not Driving 100 Pixels Per Port

Recommended Posts

I have a Pixie8, firmware Ver 1.04. There are no jumpers connected to any of the pins. The printing on the board says Pixie8D V4.
I've connected 4 strings of 100 pixels to my Pixie8. The strings are connected to ports 1, 2, 5 and 6. Only the 1st 50 in each string light up. With the HU, selecting All Ports 50 Pixels Per Port, the 1st 50 in each string light up. Selecting 100 Pixels Per Port, the 1st 50 in each string light up. If I select Port 1, 100 Pixels Per Port, the 1st 50 on Port 1 light up and the 1st 50 on Port 2 light up.

Any help would be greatly appreciated.

Bob W

Share this post


Link to post
Share on other sites

Bob

No help here, but I also am feeling my choice to buy a Pixie8 (to replace a Pixie4 v1) was a bad move. `

The Pixie4 had no problem with strings of 80-90px on some ports. 65px is pushing the port fuse (100px is almost 6A) of the V2 or Pixie8

I would like to know the fusing current (the current where the trace starts to fail) to see if I can bum some fuse sizes.

Also, a simple layout change of where each bank is fed, would increase the bank capacity 400px is not an unreasonable 12V load  expectation IMHO

Share this post


Link to post
Share on other sites

I just went through the same thing, the pixie8 is defaulted to 50 lights per string,.   And it behaved exactly as you said when set to 50 pixels.  However, once I made the change to 100 pixels, and set them all on, it worked and from then on, it has worked perfect.  Mine is also 8D v4.  Make sure the hardware utility is saving the change to the pixie.

Share this post


Link to post
Share on other sites

That did it. I went back into the HWU and got the controller set up to drive the 100 pixels. I went through the various documentation again knowing what I was looking for and found the information on the settings. I thought it is less than obvious.

Thank you TexasLights

 

Share this post


Link to post
Share on other sites
Posted (edited)

To those having problems with their pixies not lighting over 100. 

First set them up in HU and in the pixie device settings set to 100.

next

You set them up in sequence editor as a pixcon16. Even if you only have a pixie 4, just assign it the same unit ID that you assigned it in HU.

Next assign the # of pixels to port.

Of course you will still be limited to the pixie port total 4/8/16 but this will allow you to use over 100 pixels. Just name the unused ports so you don’t get them confused. “Do not use” would work.

This is addressed in my sticky thread under the General Hardware Tab. I even discuss it in the video within the thread.

Hopefully this will help some of you.

Of course this is with S4. I do not use S5

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...