Jump to content
Light-O-Rama Forums

Recommended Posts

I recently purchased the CCPixel with Controller.  It is the one with two 50 pixel strings with it.  I set them up as controllers 9 and 0A on my network.  I hooked up one controller with two strings today to test and for some reason, the second string is not only playing the sequence that it is supposed to, but it is playing the sequence of a set that is on the 0A controller that is not even hooked up.  I added them into my sequence with the "insert Device" option so the channels would set themselves up.  Anyone have any idea why it would be pulling from the other controllers sequence? Or did I not set them up correctly?

Thanks

Mike

Share this post


Link to post
Share on other sites

Your CCP controller is using IDs 09 and 0A.  That means that if you have another controller using ID 0A, you have two controllers responding to sequencing for ID 0A.

 

Share this post


Link to post
Share on other sites

Why would this one be both 9 and 0A?  I set it as 9.  Does each controller need two ID’s?

Share this post


Link to post
Share on other sites

Correct.  Each string on a Pixie controller (which is what the “new” CCP controllers are - as I understand it) uses one ID.  The original CCP controllers gave you a choice of three config options.

 

Share this post


Link to post
Share on other sites
35 minutes ago, Mike Anderson said:

Why would this one be both 9 and 0A?  I set it as 9.  Does each controller need two ID’s?

When you set the ID of 9 the software automatically sets 0A for the second port because the CCP2 (Pixie2) has two ports. All Pixie controllers use the same amount of IDs as they have ports, Pixie4 uses four IDs, Pixie8 uses eight IDs and so on. You assign the starting ID and software will automatically assign the others in order.

Share this post


Link to post
Share on other sites

Oh ok. So if i change the second configuration to say 1A It should be ok?

Share this post


Link to post
Share on other sites
1 hour ago, Mike Anderson said:

Oh ok. So if i change the second configuration to say 1A It should be ok?

You could also use 0B (0C inherited for a pixie2), assuming neither is in use elsewhere.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...