Jump to content
Light-O-Rama Forums
DavyPenn

CMB16D-QC Unit ID setting failed

Recommended Posts

Hello

Newbee here

I have a CMB16D-QC that i can set the rotary id switches to 06 (thats what I want) The hardware utility sees it as that number.

It will not work unless I have it set to 01 or 02 in the sequencing software. and of course match it in the editor channel.

What am I missing???

Any help would be appreciated

Thanks

Dave

Share this post


Link to post
Share on other sites

First of all, thank you for filling in your software version and license level in your forum profile.  It often makes these kinds of questions easy because we don't have to ask.

The reason is that you have a Basic level software license which only allows two controller IDs to be used - and the two must IDs 01 & 02.

See this page for a comparison of the software license level capabilities:

http://www1.lightorama.com/sequencing-suite-software/

 

Share this post


Link to post
Share on other sites

Thanks Jim

I'll upgrade my software then!

Thanks 

Dave

Share this post


Link to post
Share on other sites

Take heed people, see how easy and quick that was when members fill out their profile properly? Thank you DavyPenn.

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...