Jump to content
Light-O-Rama Forums
jwblazek

Lip syncing gets out of sync

Recommended Posts

Just completed lip syncing of 4 singing trees using S4, latest version. Made certain to change sampling rate to 128Kbs. First 17 seconds or so is good and then gets out of sequence.

Share this post


Link to post
Share on other sites

Must be constant bit rate, CBR, sounds like your file is variable bit rate, VBR

Share this post


Link to post
Share on other sites

Ran it thru Audacity and changed sampling to 128Kbs

Share this post


Link to post
Share on other sites

It's not just the sample rate. It must be Constant Bit Rate, not Variable Bit Rate, That is an additional setting in Audacity in the lower part of the export audio dialog.

The other alternative is to use WAV, which is by definition a constant bit rate.

Share this post


Link to post
Share on other sites

I believe you have received my instructions with my shared face sequences. Not sure if these are mine but the same instructions as far as audacity settings apply. The other item to check is you need to use .05 for your timing grid.

Also if using shared sequences you must use the exact song and album as used to create the sequence. That is why I include all info in my sharing threads. I can tell the people that do not read because I get questions that are clearly posted and even requests for the MP3 that I do not share. If you cant buy the son I simply do not produce it. (not saying this is you, just elaborating)

JR

Edited by dibblejr

Share this post


Link to post
Share on other sites

Does "Just completed"  mean you sync'd the words yourself in SE?   Or are you pasting a clipboard?

Share this post


Link to post
Share on other sites

Combination of both. Some copying when song lyrics allow, otherwise sync'd in SE.  I always use 50 ms grid for timing.

This seems like a common issue / opportunity for many. Surprised no one has come up with some easy SW to do this

Share this post


Link to post
Share on other sites

The timing grid used in SE is not related to any pasting issue you may have.   Select the paste by time option.   Which means the timings which are kept in the clipboard. 

Share this post


Link to post
Share on other sites

I want to double check something.  If I understand the timeline, you sequenced a song apparently with a music file that was Variable Bit Rate.  When you played it, the timing was off (that is to be expected).  Then you ran the music file through Audacity to make it Constant Bit Rate.  The timing is still wrong.  Do I have that correct?

If that is correct, then having the timing incorrect is to be expected.  You sequenced based on an incorrect media file format, so you sequencing is off.  Unfortunately the only fix is to adjust your sequences.  If you want the longer explanation on why, I can give it.

 

Share this post


Link to post
Share on other sites

First step in sequencing faces.

ALWAYS run the song through Audacity and change thebit rate to 128 and CONSTANT.

As my friend Jim states, the way you did it the timing is expected to be off. Once you adjust your sequence your problem will be resolved.

JR

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...