Jump to content
Light-O-Rama Forums

Recommended Posts

I'm hoping some of you smart users can figure this out.  I was not able to resolve it using the help desk.  Can't say I blame them as i am clueless how this happened and agree it shouldn't have.

First I run my show off the G3 director unit.  Most of my controllers are on the regular network.  My 4 RGB smart pixel arches (Ray Wu 100 pixel ribbons) run off Aux. A.

My show ran fine through Christmas.  I decided to expand my show for next year and burned several additional songs onto a new SD card to power the Pixcon16 controller that I use for my Arches.  Everything runs fine off the old SD card with my old show.  When i use the new SD card the colors have shifted.  I believe the new card has info for RGB whereas my old card was for GRB strips.

I did not touch my Pixcon16 at any point during this.  So how did burning new sequences cause the color shift?  I really don't want to change the Pixcon 16 as my halloween show would be off.

I use Superstar and import the sequences into the sequencer.  Brian says nothing in Superstar would do this.  Therefor it has to come from the S5 sequencer or from the hardware utility which I use to burn everything to the SD card.

I'm really stumped and think I probably clicked on something somewhere that did this.  I just can't figure out what i did.

 

John

Share this post


Link to post
Share on other sites

I do not know/ use S5 but here are a few thoughts

1- have you checked the pixcon16 in NP to ensure nothing changed?

2- if you copy pasted the sequences are you sure you copy pasted correctly 

3- If you just added the Ray Wu strips , if they are not the same color order as whatever it is that works your colors will be off

If you are using different strips for Halloween and Christmas with a dif color order you will either have to change the color order of the pixcon or change the strips

Best of luck

JR

 

Edited by dibblejr

Share this post


Link to post
Share on other sites

You can set the RGB color order in 2 places:

1) In PixCon16 configuration within Network Preferences:

http://www1.lightorama.com/downloads/5.2.2/help/pixcon16_configuration.htm

2) In S5 Prop Definition:

http://www1.lightorama.com/downloads/5.2.2/help/prop_definition.htm

You only want set the color order in one place (the other place should be set to RGB order).

A change in the S5 prop definition color order would explain the issue you are seeing.

Matt

Share this post


Link to post
Share on other sites
11 minutes ago, MattBrown said:

You can set the RGB color order in 2 places:

1) In PixCon16 configuration within Network Preferences:

http://www1.lightorama.com/downloads/5.2.2/help/pixcon16_configuration.htm

2) In S5 Prop Definition:

http://www1.lightorama.com/downloads/5.2.2/help/prop_definition.htm

You only want set the color order in one place (the other place should be set to RGB order).

A change in the S5 prop definition color order would explain the issue you are seeing.

Matt

Thanks for the correction Matt, I meant NP in my reply instead of HU. I am just so used to HU and know nothing about S5.

JR

Share this post


Link to post
Share on other sites

I just looked at this again.  My mistake i have Ver. 4.3.24 of the sequencer not Ver. 5.  I thought I had upgraded last year, but guess i did not.  I realized the mistake as soon as I tried to follow the steps yu guys laid out for me.

So let me rephrase the question.  In S4 is it possible to change the color order of pixels on the Pixcon16?  Since I burn the show to the card using the G3 director unit is it possible to somehow change the RGB order in the burning process?  

To the best of my knowledge all I did was re-sequence several songs and add new ones.  The RGB sequences were made in Superstar in visualization mode,  and then imported into the Sequencer(S4) before I used the hardware director to burn them to an SD card which I insert in the G3 Director unit.  Once again the Pixcon is set up in the yard and i did not touch it when I did the new show SD card.  I must have clicked a box somewhere in the software is my best guess.

 

John

Share this post


Link to post
Share on other sites
3 minutes ago, woodinvillejohn said:

I just looked at this again.  My mistake i have Ver. 4.3.24 of the sequencer not Ver. 5.  I thought I had upgraded last year, but guess i did not.  I realized the mistake as soon as I tried to follow the steps yu guys laid out for me.

So let me rephrase the question.  In S4 is it possible to change the color order of pixels on the Pixcon16?  Since I burn the show to the card using the G3 director unit is it possible to somehow change the RGB order in the burning process?  

To the best of my knowledge all I did was re-sequence several songs and add new ones.  The RGB sequences were made in Superstar in visualization mode,  and then imported into the Sequencer(S4) before I used the hardware director to burn them to an SD card which I insert in the G3 Director unit.  Once again the Pixcon is set up in the yard and i did not touch it when I did the new show SD card.  I must have clicked a box somewhere in the software is my best guess.

 

John

Go to NP - Pixcon16 conf bottom right side Configuration you can set each pot for color order.

I think “advance” tab but I don’t have a pixcon. I have helped a few members set theirs up But not enough to know by memory.

JR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...