Jump to content
Light-O-Rama Forums
CKSedg

Zararadio skipping songs

Recommended Posts

Well, the season of lights is over!  Now I would like to fix a few things that bugged me all season long.  One is with Zararadio, which I play during the day.  All of a sudden Zara has started skipping over many songs in my playlist.  They all worked early in the season, but I had to reinstall Zara 1.6.2 during the season, and now it skips more songs than it plays.  Any ideas?

Thanks for your help.

Share this post


Link to post
Share on other sites

Thread moved.

It has nothing to do with LOR.

Share this post


Link to post
Share on other sites

Thank you for moving and you're right.

Maybe there is a Zara forum to post it in. 😀

Share this post


Link to post
Share on other sites
4 hours ago, CKSedg said:

Well, the season of lights is over!  Now I would like to fix a few things that bugged me all season long.  One is with Zararadio, which I play during the day.  All of a sudden Zara has started skipping over many songs in my playlist.  They all worked early in the season, but I had to reinstall Zara 1.6.2 during the season, and now it skips more songs than it plays.  Any ideas?

I have used Zara 1.6.2 for several years.  In your playlist, are you calling specific music files are are you calling a random track within a folder.  In my case, my playlist is entirely "play a random track".  My events however are a combination of play a random track and specific files. 

If you have logging enabled, the log file should tell you what the problem was.

 

Share this post


Link to post
Share on other sites

Thanks for your reply.  I'll check that out.

And by the way, I thought I had put the question in "General Decorating Questions."  Thanks for moving it to the correct section; and I apologize!

Share this post


Link to post
Share on other sites

I got the skipping songs problem fixed (I had moved some songs to a different folder, so Zara didn't know where to find them), but I am having problems with the Satellite input.  It will not "hold" the setting I select.  It changes back to "Breakaway Pipeline" every time I change it.  Any ideas?  I am running Zararadio 1.6.2 with the DTMF tones, and I run it as an administrator.

Thanks!

Share this post


Link to post
Share on other sites

Still have this problem.  Anyone?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×