Jump to content
Light-O-Rama Forums
Jade Rymkos

Does superstar grid follow starting location of a prop?

Recommended Posts

Hi All,

Does the grid in superstar follow the starting location of a prop?  Specifically, I have an RGB prop built from a “Tree 360 wedges” shape with a starting location of “Bottom Left CCW”.  When I insert a superstar effect for this prop, it appears that the leftmost column of the superstar grid is the 12 o’clock position when looking down on the prop.  Is there any way to associate the left most column of the superstar grid with the 9 o’clock position?

Thanks, Jade

Share this post


Link to post
Share on other sites

If you are using S4 and you have imported a visualization then the first string should be the same as you defined it in the visualization. If it is not behaving that we, attach the visualization file and I will take a look at it.

The visualization file will end with .lee and should be at:

c:/ (your lightorama folder) / Visualizations / Editor

Share this post


Link to post
Share on other sites
23 hours ago, BrianBruderer said:

If you are using S4 and you have imported a visualization then the first string should be the same as you defined it in the visualization.

Hi Brian,

I am using S5 not S4.  Will that make a difference?

- Jade

Share this post


Link to post
Share on other sites

Jade,

Here is a tutorial that walks you thru how to setup a prop so that you can use it to sequence in SS. It also explains how SS will deal with a prop and put into grid form. This might help you ndersatnd what is going with your prop.'

Alan...

 

Share this post


Link to post
Share on other sites
Posted (edited)

Alan,

Thanks for the video links.  Your videos have given me much more insight into the relationship between S5 and Superstar.  I still, however, have a question on the Superstar grid and the starting location of a prop.  I have attached a couple of screenshots from my setup to help explain my question.

Prop1.PNG.e43de5a88342257c1f90a4831ccd374f.PNG

Prop2.PNG.5e9e85b3bdb35335e0bb94504acc1566.PNG

It seems as if the first column in the Superstar grid for Prop#1 above is not displayed on the prop correctly.  I would have thought it would be showing the string associated with the starting location of the prop.   I'm trying to determine if this an issue or not. 

Thanks for the support,

- Jade

Superstar Test.loredit

Edited by Jade Rymkos
Make Images Larger

Share this post


Link to post
Share on other sites
Posted (edited)

Jade,

Thanks for sending the .loredit file it made this issue easier to understand. Your pictures show what is going on, but they are a little blurry so I didn't catch it as quick.

Both trees worked the same, if the 2 starting points being different are whats bothering you, change them both to be the same.

It seems your 2 trees are setup differently in respects to where you have your starting point in tree1 vs tree2. See the gif below.

Hope this helps.

Alan...

trees1.jpg

 

trees2.jpg

Edited by default

Share this post


Link to post
Share on other sites

Alan,

Thanks for taking a look.  The part that is still bothering me is what is displayed when the first column in Superstar is selected for the prop configured with a Bottom Left CCW starting position.  It just seems like the display shows a string that it is more towards the rear of the tree than the one on the left side.  

I may just be too detail oriented...

Thanks again,  Jade

Share this post


Link to post
Share on other sites

Jade,

Perhaps I am missing something here. I am not understanding what you are explaining. I created a Group of both of your trees, then appiled a SS Scene Mode effect to the that group. The picture belows from SS, shows that the starting pixels look like they are in the place they should be.

Are you saying that they are different on the actual props in the yard? I'm not getting it. lol

Alan...

jade%20trees.png

Share this post


Link to post
Share on other sites

Alan,

When the trees are configured with a Bottom Left CCW starting location I thought that the first column of the Superstar grid would be displayed as:

Superstar.PNG.4d34006473d0d9f8edde1c1f3cfaccb1.PNG

 

This is probably just my misunderstanding of the software.  I haven't had time to test against real hardware to see if there is a real issue.

Thanks, Jade

Share this post


Link to post
Share on other sites

This is indeed confusing. I was confused as well when I made my first reply. I just tried it and this is how it works:

In S5 when you specify the "Starting Location" as "Bottom Left CCW" it means the starting location of the addressing of the strings.

The starting location of the sequencing grid is in "Motion effect start (0=back, 1=left)"  In your case you have it set to "0" so it is starting the sequencing grid in the back. Change the setting to "1" to make it start on the left.

Note that this setting effects the sequencing grid for superstar and for the motion effects that are generated by the S5 sequencer. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...