Jump to content
Light-O-Rama Forums
toddm1919

How does setting the maximum intensity work?

Recommended Posts

Can someone tell me how the Maximum Intesity in the HU works?

If I set the maximum to 50%, and I program a fade from 0% to 100% over a 2 second period using sequence editor, will the Pixels/Bulbs/Ribbons fade from 0 to 50% in 2 seconds? Or will it fade from 0% to 50% in in one second, the stay at 50% for the remaining second of the programmed  fade?

Share this post


Link to post
Share on other sites

I'm pretty sure that it just reduces the intensity by in your example 50%.  So your two second fade would be two seconds to get from 0 to 50%.  Try it and confirm (never used that setting on my CCPs).

 

Share this post


Link to post
Share on other sites

I tried it on my CMB-24 for my dumb ribbons.  First, the lowest number in the drop down was 86%.  That wasn’t low enough, so I typed in 15...to make sure I would be able to see the difference. I got a message stating that the number was uncommonly low, was I sure that I wanted it set that dim.  I selected OK, and another message came up stating that the the options were saved.

I opened SE and ran a test fade from 0 to 100.  The result...a fade from 0 to 100.  There was no change by setting the maximum intensity.  I tried it multiple times with  different numbers to see if the 15 was too low or for some reason it didn’t save with no change.  No matter what I tried, it resulted in a fade from 0 to 100%.

Any ideas?

Share this post


Link to post
Share on other sites
17 minutes ago, toddm1919 said:

I tried it on my CMB-24 for my dumb ribbons.  First, the lowest number in the drop down was 86%.  That wasn’t low enough, so I typed in 15...to make sure I would be able to see the difference. I got a message stating that the number was uncommonly low, was I sure that I wanted it set that dim.  I selected OK, and another message came up stating that the the options were saved.

I opened SE and ran a test fade from 0 to 100.  The result...a fade from 0 to 100.  There was no change by setting the maximum intensity.  I tried it multiple times with  different numbers to see if the 15 was too low or for some reason it didn’t save with no change.  No matter what I tried, it resulted in a fade from 0 to 100%.

Any ideas?

Try it on your actual props. I find it easier to set the intensity in SS since I don't have the option with my pixel controllers. It takes some getting used to adjusting the intensity. Some appear no change and then in a small step will look so dim you want to go back to the beginning.

JR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...