Jump to content
Light-O-Rama Forums
Jeff74

Channel set up

Recommended Posts

I just purchase my first LOR system. It's a 16 by 25 pixel tree. 8 channels. 50 pixels per channel. When I use the supplies software to create a show with Super Star 4 I'm unable to retrieve it once its saved. Therefor I cant import it to the show builder. The weird thing is a couple have work but only two of the eight channels are firing! Need help!!!

Share this post


Link to post
Share on other sites

I Imagine you are not properly licensed for

the number of CCRs you are wanting to sequence and use.

 

JR

Share this post


Link to post
Share on other sites
5 hours ago, Jeff74 said:

I just purchase my first LOR system. It's a 16 by 25 pixel tree. 8 channels. 50 pixels per channel. When I use the supplies software to create a show with Super Star 4 I'm unable to retrieve it once its saved. Therefor I cant import it to the show builder. The weird thing is a couple have work but only two of the eight channels are firing! Need help!!!

You have 8 PORTS, with 400 channels (each node is a channel for smart PX). Your License  is to low.

Share this post


Link to post
Share on other sites

So that what I figured so I up my licenses to  v5.2.2 Advanced and my Super Star to accommodate for the 8 ports. Is there something in configuration that I'm missing. Everywhere I've seen where it might ask I've made it reflect that. There are 16 strings on the tree but only 25 nodes per string, so 50 nodes per port(up and back down for one port).

Share this post


Link to post
Share on other sites

Im also Having trouble with my pixel tree. I have a 16 channel controller and I wanna use my 16x25 pixel tree with it. Howeve when I try to use them in combination 2 of my zones on my pixel tree wont light up and the other 15 channels for my regular sequnces don't work well.Its like its trying to use those 2 channels on my pixel tree for my light o rama 16 channel controller. I don't know if I neeed to upgrade my software to get them to work with each other

Share this post


Link to post
Share on other sites
54 minutes ago, ClineTK said:

Im also Having trouble with my pixel tree. I have a 16 channel controller and I wanna use my 16x25 pixel tree with it. Howeve when I try to use them in combination 2 of my zones on my pixel tree wont light up and the other 15 channels for my regular sequnces don't work well.Its like its trying to use those 2 channels on my pixel tree for my light o rama 16 channel controller. I don't know if I neeed to upgrade my software to get them to work with each other

Please read and follow my Pixie16 configuration step by step tutorial stickied at the top of the General Hardware wectionnif the forums.

Thus will net you results.

Happy Lighting

JR

Share this post


Link to post
Share on other sites

First of all, an output of a pixel controller is NOT one "channel".  Best to get out of the habit of calling it such.  A better term would be an "output" or a "port".  Any given output will have many channels (easily can be hundreds).

SuperStar licensing is based on the number of channels or the number of original CCRs.  When CCRs were invented, they were exclusively 50 pixels (or 150 channels), so a SuperStar license for 2 CCRs is good for 300 channels.  Easier to think of it in channels rather than CCRs in my opinion.

http://store.lightorama.com/suse.html

 

Share this post


Link to post
Share on other sites
14 hours ago, dibblejr said:

Please read and follow my Pixie16 configuration step by step tutorial stickied at the top of the General Hardware wectionnif the forums.

Thus will net you results.

Happy Lighting

JR

Step 34. Enhance box won't allow me to click it? What did I miss?

Share this post


Link to post
Share on other sites
10 minutes ago, Jeff74 said:

Step 34. Enhance box won't allow me to click it? What did I miss?

You need Pro to use enhanced. You are fine otherwise

Share this post


Link to post
Share on other sites

Ok great! Thanks. Trying to get through the list for lights!

Share this post


Link to post
Share on other sites

For Sale. One never used Pixie Tree......I'm over this thing

Share this post


Link to post
Share on other sites
7 hours ago, Jeff74 said:

For Sale. One never used Pixie Tree......I'm over this thing

Don't give up yet, you can get it. Personally, this is exactly why I put all pixels on E1.31 as there is no speed issues, no ID issues, no enhanced issues and just less confusing in general.

LOR states that the Pixies can recognize all speeds but most have success with a Pro license, red USB485 adapter, 500k speed and enhanced network. Anything less and its pretty much a roll of the dice, sometimes you win and sometimes you don't.

Share this post


Link to post
Share on other sites

If you had S4 instead of S5 I would be willing to talk you through this over the phone.

If you have knowledge of S5 I would still talk you through it.

It just takes me way to long to talk someone through it that is just starting in S5 since in that case it’s like “the blind leading the blind”.

JR

Share this post


Link to post
Share on other sites

Thanks for the words of encouragement and offers of help. Last night I was ready to chuck my laptop in the woods but after walking away for the night I feel like it's not an impossible task to get through! Just frustrating when you spend a butt load of money and it doesn't play nice! Stay tuned. Tonight is another night

Share this post


Link to post
Share on other sites
17 minutes ago, Jeff74 said:

Thanks for the words of encouragement and offers of help. Last night I was ready to chuck my laptop in the woods but after walking away for the night I feel like it's not an impossible task to get through! Just frustrating when you spend a butt load of money and it doesn't play nice! Stay tuned. Tonight is another night

It will play nice - once you learn how it works. 

Since you did spend the money on it, now just spend the time.

JR

Share this post


Link to post
Share on other sites
40 minutes ago, Jeff74 said:

Thanks for the words of encouragement and offers of help. Last night I was ready to chuck my laptop in the woods but after walking away for the night I feel like it's not an impossible task to get through! Just frustrating when you spend a butt load of money and it doesn't play nice! Stay tuned. Tonight is another night

Hang in there Jeff! I dipped a toe in ever so slightly with one Pixie 2 to go with my 32  channel setup from last year. It IS a learning curve. Having a  bad ribbon to start wasn't any help, either.  And upon receipt I updated the Pixie firmware and NOTHING worked the way it was supposed to until I flashed the previous firmware. I spent two weeks trying to figure it all out. I kept thinking "it CAN'T be THIS hard...." And yes, I was about ready to chuck the whole thing, too. At least for this year.

Listen to JR, he knows Pixies inside and out!

Stick with it, brother, and it'll work out.

Share this post


Link to post
Share on other sites

Well 4 channels play on my show! Half way there! The shows were created in Super Star and then exported into S5(Advance). Might I have a channel conflict between the two pieces of software? Half a show is better than none though! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×