Jump to content
Light-O-Rama Forums
KeysNole

1602 only playing two channels...firmware update needed?

Recommended Posts

While testing my 1602 I could only get two channels to work, whether in a sequence or hardware utility. Fuses are fine. I have never done a firmware update on the unit (my other unit appears to work fine). Should I update the firmware? Any other thoughts?

Share this post


Link to post
Share on other sites

If you are testing via the HWU, and can only get two of the 16 channels to light up, it sounds more of a hardware problem than a firmware. I can't recall a firmware update that would have addressed this type of problem.

Just to make sure ... when you are testing in the HWU, you do have all 16 (or 32) boxes checked when trying the "on" command, right?

Share this post


Link to post
Share on other sites

Don it seems like we did blow a fuse. Hardware problem fixed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...