Jump to content
Light-O-Rama Forums
Paducks

Pixel Editor shows wont work in playback

Recommended Posts

Hello I have completed my sequences in sequence editor and pixel editor. Saved the appropriate files. I put the show on SD card and try to play it but the pixie tree doesnt light up. When I unhook and connect just the pixie tree controller to hardware utility it finds the id (unit 7) and when I test the lights they work. What am I doing wrong? I have 2 LOR controllers and the LOR pixie tree controller.  The pixie tree is new this year. The rest of my lights work. 

I tried to autoconfigure the port and it is doesnt allow it. Only choice is comm3 (which my regular network is on) or none.

In network configur the regular network is on comm 3 and the pixie is on aux a enhanced with comm 1. I have messed with the comm choices in the aux but it doesnt seem to make a difference. I even put the pixie on reg network and comm 3 knowing that you cant have regular and pixie on same network and comm but of course it doesnt work 

Any help greatly appreciated!!!

Share this post


Link to post
Share on other sites

Hi Matt! Sorry it took so long to reply as we had a later thanksgiving! So I am in the HU and creating the show - when I select the number of ports as I have the Gen 3 director I select 2 ports but it doesn’t give me an option to change port 2 to be enhanced with  500k speed. Is there a place I can change this? It allows me to make changes to port 1 which I kept at the recommended speed. When I hit the next button it says SD card is ready to be created and doesn’t give options for port 2 settings. Thank you for sharing your wisdom and help,

Edited by Paducks

Share this post


Link to post
Share on other sites

I am having a similar issue with items from pixel editor.

Share this post


Link to post
Share on other sites

Sorry! I contacted the help desk and they said to save your sequence in sequence editor with a saved name that you could easily see like madrussianchristmashopethis works - then go into pixel editor and make sure you are picking the right sequence to put your intensity file in. Save intensity file and it should show up in SE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...