Jump to content
Light-O-Rama Forums
bdwillie

losing DMX connection

Recommended Posts

I have a problem.  Not sure where to start.  Run a sequence in editor, everything works EXCEPT the DMX stuff.  Actidongle lights are flashing as they should, all controllers have dmx signal indicators going, but non lights.  If I unplug the USB cable, and replug, it starts working normaly, until I shut down and restart sequencer, or a show on demand.  Then I have to unplug and replug the usb cable again to get it to work again. In the control lights tab, both dmx 1 universe and LOR are checked.  Did not have this problem last year.  another wrench in the works is my show computer died three days ago and I am using a backup.  So I don't know if it is an S5 problem, a computer problem, or an actidongle problem.  I have tried, new usb cable, rebooted machine.  I am looking for a power supply that will fit my old machine, it isn't a standard one.  Any ideas??

Share this post


Link to post
Share on other sites

BD  It would help if you mentioned the make and model (and chassis form factor. Dell is notorious for having 3 form factors for a 'Model' Power Supply. I found one for my GX60 'small form factor  <a big mistake as it uses 1/2 height cards>)

FWIW Search Amazon for the Model   + power supply

Edited by TheDucks
forgot part

Share this post


Link to post
Share on other sites
21 hours ago, TheDucks said:

FWIW Search Amazon for the Model   + power supply

The desktop is an old HP business machine.  Power supply is on amazon for 39.00  I think I may have found it the issue with the back up machine.  Corrupt driver for the actidongle.  So far holding it's own today.  Weird how the drivers go belly up when you least expect it.  Not convinced yet it is fixed, cautiously optimistic.

Share this post


Link to post
Share on other sites

Yessir!  that bit me in the butt first year so it is always the first thing I check.  Looks like it MAY have been a corrupt driver associated with the actidongle.  cautiously optimistic, it is still working!

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...