Jump to content
Light-O-Rama Forums
Donl1150

Play Range -> Visible screen not synced

Recommended Posts

Does anyone know how to fix the play range --> visible screen setting so it is synced properly with the music while in the sequence editor?  Most of the time it is off by several seconds.  I then have to play it from the beginning to see any changes made.  It becomes very annoying not to mention time consuming.

Share this post


Link to post
Share on other sites

Almost guarantee that your music file is a variable bit rate rather than a constant bit rate.  Download a copy of Audacity (if you don’t already have it) and save the file as a constant bit rate.

If you really want the technical “why is that” answer, I can give it.

 

Share this post


Link to post
Share on other sites

Thanks Jim !! That solves it.....  No need for a technical answer at this late date for me.  Perhaps in January. 

 

Don

 

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...