Jump to content
Light-O-Rama Forums
Sign in to follow this  
oilmoney

Silly intensity question

Recommended Posts

Hi everyone, haven't sequenced in awhile and I'm having a brain fart. I'm trying to create a 50% intensity chase across channels that are 100% on. I highlight the first channel and set the intensity to 50% but when I try to execute the chase using that section I just get a straight vertical effect on the selected channels. I remember I have to go to clipboard and change paste to foreground/background or something like that. I guess that is my question, what do I have to change in clipboard to make it work? I've already tried a bunch of various attempts at it with no luck and search queries on the forum aren't bearing fruit. I'm running S4 if that makes a difference. Thanks in advance!

 

oilmoney

Share this post


Link to post
Share on other sites
14 minutes ago, oilmoney said:

Hi everyone, haven't sequenced in awhile and I'm having a brain fart. I'm trying to create a 50% intensity chase across channels that are 100% on. I highlight the first channel and set the intensity to 50% but when I try to execute the chase using that section I just get a straight vertical effect on the selected channels. I remember I have to go to clipboard and change paste to foreground/background or something like that. I guess that is my question, what do I have to change in clipboard to make it work? I've already tried a bunch of various attempts at it with no luck and search queries on the forum aren't bearing fruit. I'm running S4 if that makes a difference. Thanks in advance!

 

oilmoney

Top Menu, Tools, Set Intensity to 50%.

Share this post


Link to post
Share on other sites
1 minute ago, Mr. P said:

Top Menu, Tools, Set Intensity to 50%.

Hi Mr. P, I can get the intensity set and can see it but I can't get the effect to chase through the channels that are 100% on.

Share this post


Link to post
Share on other sites
5 minutes ago, oilmoney said:

Hi Mr. P, I can get the intensity set and can see it but I can't get the effect to chase through the channels that are 100% on.

Set the first block of the chase with the intensity button (next to the off button) then click the chase button and drage your chase.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...