Jump to content
Light-O-Rama Forums
dibblejr

Pixie16 Setup and Configuration step by step

Recommended Posts

5 minutes ago, Mscannic said:

Denny - sounds like the same issues I had - first and second controller got so hot - you could hear the fan running way to often.  With the third one it doesn't run nearly as often.  So on my third pixie16 it did great - figured out how to program it and everything!  Ran perfectly in my house UNTIL we put the whole show up and chained them together with the normal controllers.  For some reason it fries the controller.  I've changed the com chip and fuses etc but will have to send it back again.  Our solution - we got a 4 port network mini director and made our own pixie4 (since we only have 4 pixel arches).  With the separate networks it seems to work fine.  Instructions for all of this is also a bit lacking but finally figured it out.  Hoping to return the pixie16 and get it fixed and hopefully it won't get fried now that we have the new multinetwork mini director. 

 

I have every version pixie16, 8, 4 and have never had any issue connecting with multiple controllers nor on one network.

Please update us here with what LOR discovers or decides to do. Interesting to know.

Unless I am wrong Dennys controller isn't getting hot, its the adapter. I have 20+ and out of the 14 used never had any problem. Except running one over with my truck.

JR

Share this post


Link to post
Share on other sites

Absolutely!  I'm curious as well if the pIxie16 will work when I get it back. It's been totally baffling!  We really want it to work so we can move forward with a mega tree next year!  My husbands already researching the best way to build one! 

 

Share this post


Link to post
Share on other sites
4 hours ago, Mscannic said:

Absolutely!  I'm curious as well if the pIxie16 will work when I get it back. It's been totally baffling!  We really want it to work so we can move forward with a mega tree next year!  My husbands already researching the best way to build one! 

 

I did a writeup with 2 different styles 1- wood and 1 emt. If your house has a large enough flat space there is an easier and cheaper way.

JR

Share this post


Link to post
Share on other sites

Update on my RS-485 problem.  JR rushed a replacement RS-485 to me which I received today.  Hooked it up and everything functioned as it should.  First time in 12 years I have had this problem, but there's always a first time.  Just glad I didn't damage the computer or the Pixie 16.  LOR is also sending me a replacement for the bad RS-485, so will have a spare if needed.  Thanks to everyone for their suggestions in trouble shooting and a big thanks to JR.  Hopefully, everything will go smoothly from here on out and the Fire Dept will have one good parade entry.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...