Jump to content
Light-O-Rama Forums
kryolla

new Pixie 8 HU doesnt recognize it

Recommended Posts

Do you know what would cause a brand new Pixie 8 to show this? Ive used both red and black adapters thanks

 

image.png.7d44c03a0307f1444cdf4c6279fa278d.png

Share this post


Link to post
Share on other sites

1- What’s your license version?

Sorry if it’s posted can’t see it on my phone

If I recall you have to have at least 4.3.14 or newer. It could be 4.3.10 

I am willing to try and help you tomorrow if you want, PM me a cell and time to call

JR

 

Share this post


Link to post
Share on other sites

I upgraded from 4.3.24 to 4.3.36 and it recognized it. LOR should put a warning on the min software version for these controllers

Share this post


Link to post
Share on other sites
13 minutes ago, kryolla said:

I upgraded from 4.3.24 to 4.3.36 and it recognized it. LOR should put a warning on the min software version for these controllers

I don't think that was the problem. The pixie8 was out before 4.3.24 maybe you had a bad install or lose cable.

Glad it got it working though.

JR

Share this post


Link to post
Share on other sites

bad install? I used the same cable but tried two different adapters and HU still wouldnt recognize it and I tried it several times and also tried the reset button on the controller then upgraded software and it recognize it the first time. Prior to upgrade HU recognized all my other controllers including an older pixie 8 and a brand new Cosmic Color Controller II. I forgot what ver HU said the new pixie 8 is but maybe its not compatible with 4.3.24

Share this post


Link to post
Share on other sites
58 minutes ago, kryolla said:

bad install? I used the same cable but tried two different adapters and HU still wouldnt recognize it and I tried it several times and also tried the reset button on the controller then upgraded software and it recognize it the first time. Prior to upgrade HU recognized all my other controllers including an older pixie 8 and a brand new Cosmic Color Controller II. I forgot what ver HU said the new pixie 8 is but maybe its not compatible with 4.3.24

I didn’t mean it was your fault. Could have been anything.

Since you have other controllers be sure to turn the dip switch that is on to off or you will be posting here again about unit ID always reverting back to 1.

Search for pixie help- I have a step by step to properly set up the pixie controllers.

Software installs sometimes have problems. 

I have nothing but the pixie series controllers for my RGB props. Trust me the pixie 8 was compatable with your previous version. 

Ensure you only connect one controller at a time in HU.

JR

 

Edited by dibblejr

Share this post


Link to post
Share on other sites
1 minute ago, dibblejr said:

I didn’t mean it was your fault.

Software installs sometimes have problems. 

I have nothing but the pixie series controllers for my RGB props. Trust me the pixie 8 was compatable with your previous version. 

JR

 

He said he has the New Pixie 8. There is a file in the downloads section : LOR_DeviceFile.txt that you replace in the installation folder for newer devices.

BUT, I only saw entries for Pixie8 and Pixie8P.  

Share this post


Link to post
Share on other sites
1 minute ago, TheDucks said:

He said he has the New Pixie 8. There is a file in the downloads section : LOR_DeviceFile.txt that you replace in the installation folder for newer devices.

BUT, I only saw entries for Pixie8 and Pixie8P.  

If S5

Share this post


Link to post
Share on other sites
32 minutes ago, dibblejr said:

Since you have other controllers be sure to turn the dip switch that is on to off or you will be posting here again about unit ID always reverting back to 1.

 

 

thanks I found this out the hard way, I have a controller mounted on the roof and when I lost power it reverted back to unit id 1 and it made me think I should of hard coded it.

Share this post


Link to post
Share on other sites
28 minutes ago, TheDucks said:

He said he has the New Pixie 8. There is a file in the downloads section : LOR_s that you replace in the installation folder for newer devices.

BUT, I only saw entries for Pixie8 and Pixie8P.  

I wish I would of know about this then I can compare the two files and why is this on the bottom of the web page

Share this post


Link to post
Share on other sites

Pixie controllers have been supported since 4.3.16 beta and 4.3.18 official release so something went wonky.

Edited by Mr. P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...