Jump to content
Light-O-Rama Forums
GrenzTravis

Error when starting show

Recommended Posts

I recently bought a new computer. My show worked on the computer that I was using before (like 2 days ago). Now when I start up the show on this new computer, I am getting this error:

ERROR WITH SEQUENCE (Error playing media file: Windows Media Player cannot find the file. If you are trying to play, burn, or sync an item that is in your library, the item might point to a file that has been moved, renamed, or deleted.

I already went through and made sure that all of my sequences were pointing to the correct location for the media file.

Please help me if you can. I am trying to get my show up and running by Wednesday!

Thanks

Share this post


Link to post
Share on other sites

That error indicates that the media files are not found.  I know you said that you verified that they are all correct.  For one sequence that is getting the error, first delete all the .play... files for the sequence you are going to test.  DO NOT DELETE the .loredit file.  Then double check that the media files are correct and then Create Playback files.  My suspicion is that the playback files are pointing to an incorrect location.  Try the show again.  If that one sequence now works, repeat the process for all the songs in the show.

 

Share this post


Link to post
Share on other sites

ok...now next problem....two of the songs you can barely/not hear the vocals. all the instruments are fine...just not the vocals.

Share this post


Link to post
Share on other sites

Issues...issues...issues...

Now my show is producing sound but no lights. I put together a show last night and it worked just fine after I figured out all my issues. Now tonight when I put my show together for the season, the music plays but the lights don't come on at all. Please anyone help me. I am starting my show tonight (10/31) if I can get all the bugs worked out of it.

Jim, you have been a huge help in the past, let me know if anything comes to mind.

Thanks everyone, I know that this is a busy time for all of us.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...