Jump to content
Light-O-Rama Forums
mlswayze

Pixie 8 STANDALONE mode requires .las ???

Recommended Posts

I recently upgraded to S5 and started a new show.  So far, things are going ok, but I noticed another "bump in the road"  I am running a pixie 8 controller with firmware version 1.99 what allows me to run in stand alone.  I noticed that the Hardware utility requires a .las extension which I no longer have since I upgraded to S5.1.4.  How can I "export" my sequence to my Pixie 8 for stand alone mode??

Share this post


Link to post
Share on other sites

You need to create a playback file for your sequence, then use the Hardware Utility to upload the resulting .PLAY.LAS file .

See the flow chart at the bottom of this help topic:

http://www1.lightorama.com/downloads/5.1.4/help/sequences.htm

Create Playback Files is on the file menu:

http://www1.lightorama.com/downloads/5.1.4/help/sequencer_file_menu.htm

Matt

Share this post


Link to post
Share on other sites

Thank you SO much!  I did not look there (obviously).

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...