Jump to content
Light-O-Rama Forums
Bry

Video playback issue in shows

Recommended Posts

Setup a show using a couple sequences that start and end with video. The first sequence in the show plays fine but when it moves to the next sequence, only the left 3rd of the video plays.I tried switching from extended to mirrored to see if that would help but it actually made it worse. Now I can't get the shows to play the video on my projector. I've checked the sequencer settings and videos play correctly in the sequencer but it always goes back to playing full screen on the primary display when a show starts.

Share this post


Link to post
Share on other sites

After a restart and cycling through the video preference tab I was able to get the show to play on the secondary projector. I'm still running into the issue of the video window resizing and only displaying a third of the video if the sequences play back to back. I noticed the same issue if I play the sequence in the editor and set it to repeat.

Share this post


Link to post
Share on other sites

I was able to duplicate the issue of the video window resizing in the S5 Sequencer -- that will be fixed with the next release.

However, I was not able to duplicate the issue when using Show On Demand. Sequences with video media played just fine one after the other.

You might look for updated display drivers for your PC...

Matt

Share this post


Link to post
Share on other sites

I’ve been using LOR on a MacBook Pro running Boot Camp for several years. I’m going to update the boot camp drivers and see if that solves the issue. 

If I need to go to a dedicated windows computer, do you have any system or configuration recommendations?

Share this post


Link to post
Share on other sites

Finished updating my drivers and that seems to have fixed my resizing issue in the show player. Thanks for the reminder!

The only issue I’m seeing now is during a show, a small windowed version of the video pops up for less than a second, as it moves between sequences, before going full screen on my projector. Any thoughts on a possible fix?

Share this post


Link to post
Share on other sites
1 hour ago, Bry said:

The only issue I’m seeing now is during a show, a small windowed version of the video pops up for less than a second, as it moves between sequences, before going full screen on my projector. Any thoughts on a possible fix?

Unfortunately, that is the way it works for now.

Matt

Share this post


Link to post
Share on other sites
2 hours ago, Bry said:

Finished updating my drivers and that seems to have fixed my resizing issue in the show player. Thanks for the reminder!

The only issue I’m seeing now is during a show, a small windowed version of the video pops up for less than a second, as it moves between sequences, before going full screen on my projector. Any thoughts on a possible fix?

This happens to some machines, like ours. It is frustrating. There is a post where I have given a few work arounds to the problem but, I can not seem to go back that far in this forum. I also tried to google it, cant find, maybe admin can help find it. I will be glad to work with you and try to remember my work arounds, the last work around seems to be a permanent fix for me, anyway.

 -maybe resize your pop up to full screen and shut off full screen in settings, didn't work for me but did for some -

-Do not start your 'start up, show, or shut down' with a video, works for some but 90% of the time for me it plays the video in the tool bar and there it stays for the remainder of your show.

= what worked for me is NOT to use the extend or second monitor option. The pop up doesn't appear on my screen in duplicate mode so try that. Yes, the video displays on my comp screen during a show also but, better than having a pop up.

these tips were used in S4 with Windows. There were more trick in the post, I just cant remember them - good luck

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the tip on the mirrored display. I’ll give it a try. 

Duplicating my main screen should work well for my Halloween display which is just looping a single show with videos in all the sequences. Where I’ll run into trouble is during Christmas. Every 30 minutes I run a show that last 12-15 minutes. Between those shows I have a looping animation. I guess I can try and hide everything on my desktop for those moments when there is no video being played. 

Share this post


Link to post
Share on other sites
1 hour ago, Bry said:

Thanks for the tip on the mirrored display. I’ll give it a try. 

Duplicating my main screen should work well for my Halloween display which is just looping a single show with videos in all the sequences. Where I’ll run into trouble is during Christmas. Every 30 minutes I run a show that last 12-15 minutes. Between those shows I have a looping animation. I guess I can try and hide everything on my desktop for those moments when there is no video being played. 

exactly. Halloween I run a video media sequence about every other sequence. My desk top is all black - I click on the screen and it gives option to hide all icons - my task bar is set to hide when the curser is not at the bottom. <remember to disable screen saver>

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×