Jump to content
Light-O-Rama Forums
mdnooyer

from S5 to Superstar sequencer ?

Recommended Posts

Hello, 

I build a spinner with a circle around it. 

Now i made it in S5 sequencer and save it as a group (.lpeprop) file

How can i open this in superstar sequencer?

I want to make some nice effects in superstart sequencer, but how i get the file into SS from S5 seq?

greetz, Mark

Share this post


Link to post
Share on other sites

In the S5 Sequencer, first you need a "motion effect row" for the prop that you want to sequence. If there is not a motion effect row then you can right click on the Prop, select "Add motion effect row" and in the dialog box that appears, select "add row"

After you have a motion effect row, select some or all of the row, then right click on the selection and select "Insert SuperStar Effect" and SuperStar will be launched and you should see your Prop in superstar. Do your sequencing and then shut down superstar and the sequencing will automatically be passed to the Sequencer.

Share this post


Link to post
Share on other sites

Thanks Brian,

But i stil have a problem, i made a spinner with 8 lines and a circle.

I made a group of them but when i want to open it i only see the spinner or the circle in SS not both.

thanks, Mark

 

Share this post


Link to post
Share on other sites

It sounds like you have a "spinner group" and a "circle group"

Make another group that has the "spinner group" and the "circle group" in it. If that is not the problem let me know.

Share this post


Link to post
Share on other sites

I have them i a group. But when i open it with SS it shows only the first one.

I try to make them by using "prop definition" shap "advanced" en then i made a new one. 

The problem i than have is it looks like i can't draw with pixels only RGB.

thanks, Mark

 

Share this post


Link to post
Share on other sites

Thanks Brian i found it. 

I had to close it and open it again now it wil load the right prop definition.

now i can program it 

Thanks, Mark

 

Share this post


Link to post
Share on other sites

Hello, 

Now i have the following problem, when i click on a box in SS it wil take 4-8 pixels in one time.

I try to put a foto but i won't work.

Try to give you a page with pictures.

http://www.kerstlightshow.nl/program-the-spinner-with-ss/

(it is my own webpage i just started (1 day ago) to help people 

Thanks Mark

 

Share this post


Link to post
Share on other sites

Found it when i need to use the option horizontal-bottems or nested when i made a group.

thanks, Mark

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×