Jump to content
Light-O-Rama Forums

Recommended Posts

So I have my new pixie twos. Five of them in total. I set the unit ID of each one through the hardware utility. I did each one individually and tested throughout all of them. Then I unplugged everything and installed them where and how I want them. Now that I’ve plugged everything back in all IDs for all units are 01. According to what I read the unit IDs for a pixie two are set by the hardware utility. Instead are there dip switches that I need to mess with?

Share this post


Link to post
Share on other sites
27 minutes ago, trooperblazer said:

So I have my new pixie twos. Five of them in total. I set the unit ID of each one through the hardware utility. I did each one individually and tested throughout all of them. Then I unplugged everything and installed them where and how I want them. Now that I’ve plugged everything back in all IDs for all units are 01. According to what I read the unit IDs for a pixie two are set by the hardware utility. Instead are there dip switches that I need to mess with?

Yep, all new pixies come with dip switches inside and all come set to ID 1. You will need to open the pixie and turn the dip switches off and then you can set the ID with the HU.

Share this post


Link to post
Share on other sites
30 minutes ago, trooperblazer said:

So I have my new pixie twos. Five of them in total. I set the unit ID of each one through the hardware utility. I did each one individually and tested throughout all of them. Then I unplugged everything and installed them where and how I want them. Now that I’ve plugged everything back in all IDs for all units are 01. According to what I read the unit IDs for a pixie two are set by the hardware utility. Instead are there dip switches that I need to mess with?

Ninja'd

Switches 1-8 must be OFF if you want to use the HU. Factory default is 01.

Your other choice is to just use the switches (remember Pixies consume the number of ID's = to their ports ) Remember Ports are Hexadecimal 1-9 A-F

Edited by TheDucks

Share this post


Link to post
Share on other sites

Son of a &#+{*+*#{%**#]]~££||/&&))$

 

lol.  There’s been a lot of swearing lately 

 

 Thanks guys. I appreciate the quick response. Not sure if I’ll get to fix them tonight or not. Due to possible rain and snow mix

Share this post


Link to post
Share on other sites
3 hours ago, trooperblazer said:

Son of a &#+{*+*#{%**#]]~££||/&&))$

 

lol.  There’s been a lot of swearing lately 

 

 Thanks guys. I appreciate the quick response. Not sure if I’ll get to fix them tonight or not. Due to possible rain and snow mix

Trooper- look for a thread "pixie16 help" I wrote a complete step by step. If you follow it you should have light in about 15-30 mins depending on your computer skills.

JR

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×