Jump to content
Light-O-Rama Forums
Werner Horst

Superstarlights - CCP Tree with Globe - Channel assignment

Recommended Posts

Hello,

I built the CCP Tree with Globe by Brian Bruderer.
If I over now Previews / Add Item / Superstar(online) 

SuperStar Pixel Tree 24x50 with 8 row globe topper. First string is on the left.

 

loading, then he messes up all the channels, at the Pixel Tree, you can just reassign it, but I can not get the matrix for the globe, no matter how I try it.
I can customize it so that my old sequencers from the S4 work,
But if I want to create something in a new project with the Pixel Editor or the Superstar Sequncer then the assignment is not correct again.
I just can not find a setting that matches the old S4 and the new S5, or I make a mistake.
My DMX channels for the Globe are 41,42,43 and 44
but no matter what I do the 200 pixel channels that are then given to me are messed up.
Does anyone know a simple solution?

Werner

 

 

Share this post


Link to post
Share on other sites
.... my problem lies in the order of 200 channels, which I do not get.
Last year, I acquired a sequence from Mr. Bruderer for the tree 
and the globe. When I load the, I also have the channel mess, 
no LED on the globe agrees with the controller

Share this post


Link to post
Share on other sites

Am I understanding correctly,,,??

you built the globe using dmx pixels or did you built the globe using CCP

 

Share this post


Link to post
Share on other sites

... I ran it with an AlphaPix 16 controller under DMX. I can not get the assignment.

Share this post


Link to post
Share on other sites
On 10/3/2018 at 7:48 AM, Werner Horst said:

Last year, I acquired a sequence from Mr. Bruderer for the tree and the globe. When I load the, I also have the channel mess, no LED on the globe agrees with the controller

The SuperStar sequences sold by Mr Bruderer have been tested with the prop you loaded and are known to work.

Could you please export the preview you are using? See "Export Preview" on this page:

http://www1.lightorama.com/downloads/5.1.4/help/manage_previews.htm

Then please create a ticket with the LOR help desk and attach the preview file. Thank you,

Matt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×