Jump to content
Light-O-Rama Forums
SantaLudy

PixCon16 Issues

Recommended Posts

Well, through ALL of the reconfiguration and headaches associated with trying to get this computer to read the board, I finally have it loaded.

I can't believe that because I was operating 4.3.14 version that it would not work, SINCE the instructions stated "AT LEAST S4 V4.3.14 Or Higher". 

I upgraded to 4.3.34 and without changing anything back on my computer, the board immediately showed up in the Network Configuration window. 

I know you have many that are ignorant in following the instructions, but I knew in my heart that I had followed every instruction to the letter.  My suggestions is to correct the instructions that when using Windows 10, that version 4.3.34 or Higher, will be needed to read the new PixCon 16 boards. 


Well, it was a learning venture for me, because I did learn an extensive amount of information about Networking and Configuration.

  • Thanks 1

Share this post


Link to post
Share on other sites

Thanks Mike, Jim, Mr. P and Val for assisting in trying to figure this issue out. 

Share this post


Link to post
Share on other sites

Ditto here - including SantaLudy. Just in case anyone else out there has this problem, updating to version 4.3.26 from 4.3.24 solved the problem for me as well. I am also in favor of a re-write of the instructions to clarify this, or point out some other unknown related issue we missed.

Share this post


Link to post
Share on other sites

Something must have changed in the Pixcon firmware if it takes that recent a software for it to work properly now. The Pixcon was released during the Summer Sale of 2015 and I believe S4 ver 4.1.2 was the newest software release back then and it worked fine.

Lor should put a note that 4.3.26 or newer, or whichever version is now required for the Pixcon to show in the list. Obviously the older versions will not allow it to post.

Share this post


Link to post
Share on other sites

I just looked back at the trouble shooting guide it it states 

“Ensure you are running Light-O-Rama S4 V4.3.34 or higher. This version (or higher) is required to work with the newest PixCon16s available. Using lower versions may not work correctly.”

funny thing is. When I dug mine out to change my IP,I’m not running the most recent firmware and yet the guide  worked like a charm in under 10 min using windows 10. Hmmmm. Now I’m concerned that I will not be able to use my board in a year or so if I don’t update my LOR software. I’ve switched to xlights but still love the pixcon16 board. 

Share this post


Link to post
Share on other sites

Cdanna77 - That's  interesting, I just double checked the troubleshooting guide that DevMike posted on this forum (see page 1) and it says 4.3.14 or higher, same with the checklist I got from LOR tech support and have seen on another forum. I wonder if there are two versions of the troubleshooting guide floating around, or maybe one was a typo error? In any case, sounds like we better stick to the latest software. It is encouraging that you like the PixCon16. Can you use the PixCon with xlights?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×