Jump to content
Light-O-Rama Forums
kiwixmas

lor listener error 3

Recommended Posts

I am using 3.12 software and gettting error  on listener  as shown below 

dmx listener error 3 :windsock error /10053, connection is aborted due to time out or other failure  ??

 

had the same error reading december last year but  protocol in lor preferences is all ok  //

any help would be welcome ??

I see on some post they say firewall could be blocking signal 

I am using a antidongle  on com 4 port for dmx  and a usb4858  on port 3 for lor 

thanks 

peter

 

Share this post


Link to post
Share on other sites

1 - Install the driver software for the LOR USB adapter

2 - Make sure it is plugged in

Share this post


Link to post
Share on other sites
8 hours ago, DevMike said:

1 - Install the driver software for the LOR USB adapter

2 - Make sure it is plugged in

hi  updated drivers said no need to update as file was up todate ??

still same meggage  see below

10:45:32 AM: Connected to DMX Listener
11:06:15 AM: DMX listener error 3: Comm Winsock Error / 10053: Connection is aborted due to timeout or other failure
11:06:17 AM: Connected to DMX Listener
11:13:45 AM: DMX listener error 3: Comm Winsock Error / 10053: Connection is aborted due to timeout or other failure
11:13:46 AM: Connected to DMX Listener

GGGGGGGGGGGRRRRRR

when reset controller  (each  one ) they work but when i daisy chain them  there is no green light on  (which suggest  conflict at computer or dongle  am i right???

now another problem has developed went to run all of last years animation ( that is all i do is animation ) and ERROR appeared 

CANNOT ALLOCATE MEMONY FOR 8388607 PLAY SYNC POINTS ??

anybody have any idea what that means   or fix for it ?? 

Share this post


Link to post
Share on other sites

Not sure if it will help, but when I was using  3.12 the first year was fine then I started getting errors on everything plus I was getting the Chinese characters problems too. I upgraded to a newer version and my problems went away. Also I found that when I just hit restart on my computer it would not completely shutdown. I had to shutdown completely for things to update. Again, not sure if these things would help you.

Tom

Share this post


Link to post
Share on other sites

Hello

I probably have the same problem. I have made an update to the 5.1.2 Pro for my software. Now the controllers are no longer recognized.
Error message: Comm Listener error 3: Comm Winsock Error / 10053: Connection is aborted due to timeout or other failure.
I connect the controllers to my laptop (software version 4.3.14) because they work.
I can not keep it up ...
I'm grateful for every tip.

Share this post


Link to post
Share on other sites

hi 

mucked about all day yesterday  and no further ahead in getting lights working!!!

thanks for the replies

 what i have done so far!!!!!!!!!!!!!

   1  /  updates drivers for both dongles  ( lor 485b and antidongle  for all dmx units )

 2  /   not into pixies  as all my lights are animations  so decided to go back to  4.3 and  there is no problem with( error message gone)

 3  /  now lights on dmx unit the  green flashing light ( means receiving signal )  doesnt aways fire up  when power is turn on  for dmx units ( i have reset all  dmx units )

 4   /  Also  when  green light is receiving signal, if you power up a show  nothing happens green light dosent turn solid on  ( led  light on each channel in dmx board doesnt come on  ) but  in lor log screen says  show is working ??

the joys of hobbies !!!!!!!!!

 

 

 

 

Share this post


Link to post
Share on other sites
13 minutes ago, kiwixmas said:

3  /  now lights on dmx unit the  green flashing light ( means receiving signal )  doesnt aways fire up  when power is turn on  for dmx units ( i have reset all  dmx units ) 

The status light flashing means that it is NOT receiving data.  The Comm Listener (which is what is sending data from your computer) sends a heartbeat in addition to the data being sent.  Even if there is no data, the heartbeat is sent.  That tells the controllers that there is something there and turns the status light from flashing to on solid.  Within your computer, there are several ways to get the heartbeat to send.  The easiest way for testing is to start the Hardware utility and select the comm port for the network being tested.  The other is to start the LOR Control Panel, which in turn starts the Comm Listener.  That will send heartbeat on all your networks (if you have more than one).  Until you can get the status LED on solid with either the Comm Listener or the Hardware Utility, you are NOT going to be able to control the lights.

20 minutes ago, kiwixmas said:

4   /  Also  when  green light is receiving signal, if you power up a show  nothing happens green light dosent turn solid on 

The status are flashing green because they are NOT receiving data.  See above.

 

Share this post


Link to post
Share on other sites
2 hours ago, k6ccc said:

The status light flashing means that it is NOT receiving data.  The Comm Listener (which is what is sending data from your computer) sends a heartbeat in addition to the data being sent.  Even if there is no data, the heartbeat is sent.  That tells the controllers that there is something there and turns the status light from flashing to on solid.  Within your computer, there are several ways to get the heartbeat to send.  The easiest way for testing is to start the Hardware utility and select the comm port for the network being tested.  The other is to start the LOR Control Panel, which in turn starts the Comm Listener.  That will send heartbeat on all your networks (if you have more than one).  Until you can get the status LED on solid with either the Comm Listener or the Hardware Utility, you are NOT going to be able to control the lights.

The status are flashing green because they are NOT receiving data.  See above.

 

hi jim

thanks for that my brain is just about fried!!!!! 

now i find v 4.3 coming back with  winsock error 3 /10053  so back to v 5 i go!!!!

so that means some of the time not getting signal to dmx controllers.but the dongle show green light flashing all the time???

i have checked rj45 plugs and cable and no problem there ??

go back to square one and TRY and get one dmx unit to work by it self  using only dmx controller antidongle  using only dmx in network prferences

my whole computer needs a good clean out !!!

thanks for your help 

peter 

At least it is rain here so not tempered to do some else!!!!!!

thanks for you help

Share this post


Link to post
Share on other sites

.....? thanks to DevMike for the tip with the USB adapter.
That worked for me.
I plugged it in ... and he recognized the controllers.

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×