Jump to content
Light-O-Rama Forums
Orville

Is this even possible? Redoing CCB Controller after adding it to SE

Recommended Posts

Posted (edited)

My profile shows the current version of the LOR Software and License Level I have under my name at the left of the comment box.

Now on to the issue.

Okay, the issue is, when I created a sequence I flipped the second RGB strand to start from the end {away from the controller in error}, and the fist RGB strand starts next to the controller.  Seems I didn't want to do that, but can not find a simple way to redo or undo this so that the channels are 1-50 and 51-100, as it is now they are 1-50 and 100-51 and not lose the programming in those channels.  

I just want to make the 2nd strand start at the controller and not the end of the strand.    But it looks like I will have to do this manually?  Gads, I sure hop not, that would be a royal pain to do it manually, each 3 channel bulb.  

There has to be an easier way to do this automatically, but I can't find a way to go back and reset the CCB-100 controller so I can have both strands atart at the same end.

I've looked everywhere in SE and can't locate anything about resetting the way the strands will appear.  If it comes to it, I think the easiest way may have to be to create a new sequence and then copy everything into the new sequence with the RGB Channels lined up the way I need them.

Still a bit of work to do, but not as much as would be required to do each RGB channel individually and manually.

I did try to move the channels around so that they would be in the correct order numerically I wanted, but seems that's not allowed to move any of the RGB channels from where they've been planted in the sequence, unlike the CTB16PC channels that I could move them around whereever I want them within their own track, but the RGB channels refuse to budge from their setting within their track.

Sure hope there may be an easy way to fix this, would be nice if you could re-access the initial CCB-100 controller in the SE to put or change a mistake like this into the correct order without a lot of work.
Thanks. 

Edited by Orville

Share this post


Link to post
Share on other sites

When you try to drag the channels around, are you dragging on the channel in the sequencing area or the channel buttons?

I drag rgb channels around all the time by dragging on the collapsed rgb button.

Share this post


Link to post
Share on other sites
Posted (edited)

If this is the original CCB then go into the CCB Config in the HU and uncheck the "Flip String" box.

Capture.JPG.e72912ac7af27c0569359db5872bf1dd.JPG

Edited by Mr. P

Share this post


Link to post
Share on other sites
Posted (edited)

The problem is it's only one sequence that I know {at least for now} that has this problem.  All the rest seem to be in the correct order and follow the channel config file, this one, I tried to import the channel config that has the channels set up in it correctly, but when it loads in this sequence the channels are still flipped on the 2nd strand.  I'd have thought the channel config file would have fixed this, but didn't.

There is a track for all my RGB channels, the button is collapsed, it is not showing the "R"/"G"/"B" buttons, just the name of the 1st bulb on the strand.

My first strand starts like this: CCD 01 s1 p1 and ends at CCD 01 s1 p50

My 2nd strand starts like this: CCD 01 s2 p50 and ends at CCD 01 s1 p1

I try moving the button that has the p50 info on the 2nd strand to the #1 position, SE WILL NOT allow this button to be moved, tells me "Channel groups within a Cosmic Color Device can not be moved.

Never mind, just figured out I needed to degroup these channels, didn't try to degroup them before because when I looked it was grayed out, just figured it out how to degroup them and can now move the channels where I need them to be!

I *KNEW* there had to be an easier way to do this.

Thanks, issue resolved!

Edited by Orville

Share this post


Link to post
Share on other sites

Have you tried applying a saved channel config to that sequence? Save the channel config from one of your other sequences, save it, then load it to that one sequence where the channels are flipped. It will put your the channels in the correct order but it will not change the sequencing.

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, Mr. P said:

Have you tried applying a saved channel config to that sequence? Save the channel config from one of your other sequences, save it, then load it to that one sequence where the channels are flipped. It will put your the channels in the correct order but it will not change the sequencing.

I was loading the wrong channel config file.  Slaps hand on forehead! :rolleyes::P

I changed the one manually to see if I could, that worked.  Then I found the right channel config file I created, but didn't save it to the default directory where I keep them, so kept loading the wrong one.  Arrrgghh! LOL  

Anyway, next sequence that I found I did the same thing in reversing the 2nd strand, loaded the correct channel config and that worked perfectly, everything is where it's supposed to be.

Just one of those long days and nights, guess I was too tired to think straight, as I thought I had things fixed, but when I couldn't get them to work, ended up asking here.

Sometimes the obvious just isn't!  ROFL

Pretty bad that I had to live my own tag line warning this time around! :wacko::lol:

Edited by Orville

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×