Jump to content
Light-O-Rama Forums
jimswinder

Version .38 Won't Load Correctly

Recommended Posts

so...decided to update from version .18 to .34.

Try to open up Sequence Editor and get the following error message:

"Light O Rama is not correctly installed"

*sigh*

 

Share this post


Link to post
Share on other sites

My general recommendation if it does not go well is to un-install, then delete the LightRama directory in Program files, and then re-install.  If that still does not work, after the complete un-install, run the registry wipe program and then re-install.

My old work XP computer required the complete un-install EVERY time (did not have to do the registry wipe).

 

Share this post


Link to post
Share on other sites

You will need to open a ticket with LOR Help Desk. That happen to me. There are parts of the software that did not get deleted. LOR support found the software that would not delete, removed it and then I did a new install and the software worked. 

Share this post


Link to post
Share on other sites

You can get the registry wipe program that Jim mentioned here http://www.lightorama.com/downloads/SoftwareUpgrade.html

in case you did not know

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...