Jump to content
Light-O-Rama Forums
bbrescia

S5 not checking for changed length of media file

Recommended Posts

Report Number: (RB01)

Module: SequenceEditor

Software Version: 5.0.24 RC2

OS Version: Windows platform

Description: When you shorten the length of a media file (from the length previously used), S5 does not ask the question about whether you wish to also change the length of the sequence to match the new shortened media file.It will only ask that if you select "media file" from the menus and then assign the newer, shortened media file. I use mp4 for my media files.

Repeatability: Repeatable.

Hardware Used: N/A.
 

Share this post


Link to post
Share on other sites

Don't know about S5, but all SE's I've used right up to the current version of S4 I'm using has never shortened the sequence for me.   I have always had to do this manually within the SE itself.

I have always had to go to the "Edit" button, click on that, then click on "Change Total Time" in the drop down menu, then I get a popup box that shows me the current length of the sequence: Say it's 3:10.81 in length from the original, but I just used a shorted media file that is 2:00.15 as an example.  In the dop down box I'd press the backspace key on my keyboard to remove the current length, then I'd enter the new length as 2:00.15, then click on the OK button and the sequence would shorten, then I click on the Disc icon in the tool bar and Save the new shortened sequence.

Again, this is how I've always had to do it in any versions I've used before the S5 you're using, as I'm not using S5 as yet, I don't know if it auto-adjusts the length for you or not, but I've never had the software auto-shorten it or even ask me to do it, I have always had to do it manually in the way I described above.

If the software is supposed to do this automatically, it has never, not one time ever worked in this manner for me.  Not from my starting with {I think} 2.1.x Advanced and still doesn't ask me when I make this change in 4.3.34 Pro.  Again, don't know about S5 since I won't upgrade to that version until the actual public release of the software.

 

Share this post


Link to post
Share on other sites

Thanks - they are locking down the final S5 release version at the moment and perhaps this isn't a bug at all - don't know yet - Bob

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×