Jump to content
Light-O-Rama Forums
default

5.0.24-RC1 shown as 5.0.22 in CCleaner (Crap Cleaner)

Recommended Posts

Matt,
I'm still trying to sort this out. I took my laptop outside last night to run a show. All but one prop played fine. I have a Pixie16 on Aux G Comm10 Units 36-45 and it would not light up when played thru the Show on Demand. If I played the same song through Sequencer with Control Lights "ON" it would light as expected. I ran the song through Verifier and no errors noted. On other songs, the prop lit and played fine with Show on Demand.

I then realized I had ver 5.0.22-RC1 installed on the Show PC and ver 5.0.024-RC1 on my sequencing PC. I don't remember making any modifications to the sequence since I updated to 5.0.24-RC1 on the sequencing PC. Hoping that it had something to do with the 2 different versions on both pc's (doubtful, but I was at a loss for the problem) I updated the show pc to ver 5.0.24-RC1. The issue remained.  

My method to updating both PC's was just to install the new version over the older version. All went well or so I thought. I thought maybe, I needed to do a cleaner install on both PC's. I uninstalled on both pc's and ran LORWipe, rebooted and reinstalled 5.0.24-RC1 on both pc's.

In my prepping for uninstalling I noticed on the show PC that in CCleaner (Crap Cleaner) it was reporting that I had ver 5.0.22 installed even though I had upgraded to ver 5.0.24-RC1. It also showed that the file size was 101mb.
After I updated the show PC (laptop) it also showed ver 5.0.22 was installed, however the file size was 105mb.

lor%20version%20mismatch.png

 

lor%20version%20mismatch2.png

Still not understanding what was happening, I copied all the relevant sequencing files to the show PC and created new playback files from there. The files sizes *.lid and *.lms files were much bigger this time. I took the show PC out to the props, ran Show on Demand and the prop lit as expected. However now I cannot get my sequencing PC to create playback files that will light this prop.

It is an odd problem, that only shows up while actually running the Show on Demand. All the sequencing looks and plays fine in sequencer.

Since the prop will not light with Show on Demand, but will light 10 seconds later when run through Sequencer with Control Light "ON" I have ruled out a bad connection, cable.

The ver numbers not matching may not be an issue,, but it seemed you guys needed to know this. I am also puzzled why the install on one pc is 101mb and the other pc is 105mb. Meanwhile I am uninstalling, wiping, and reinstalling the software today to see if I can sort all this out.

Any thoughts?

Alan...

Edited by default

Share this post


Link to post
Share on other sites

For Light-O-Rama software, any version, I always recommend uninstalling the old version first before installing the new one. See the procedure I posted earlier today:

Matt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...