Jump to content
Light-O-Rama Forums

Recommended Posts

I am trying to start again with the sequence of ones of my props.

It is a 24 channel DMX matrix. The way I did it last year wasn't good and so I'd like to delete the stuff in last years sequence specific to the Matrix, and then paste in a new version.

The problem is that there is no delete..... I dont seem to be able to "cut" the sequence out (CTRL+X) nor clear (DEL) the data. 

https://www.dropbox.com/s/l35msulireobpu0/20180702 Matrix Delete.1.png?dl=0

https://www.dropbox.com/s/zdamqhgm1hv6o9o/20180702 Matrix Delete.2.png?dl=0

 

 

Share this post


Link to post
Share on other sites

As a work around I had to....

1) write down all the props in the sequence

2) reset view with the matrix as a new prop

3) on the Matrix, remove channel level pixel prop (They weren't originally pixel props, they were channels)

 

Edited by ndutton

Share this post


Link to post
Share on other sites

FFS - the has to be an easier way to get rid of a sequenced prop I have decided to remove from a sequence. I just spent another 45 mins manually deleting, going through each and every ribbon, a tree from a sequence after deciding it didnt make sense in a sequence.... what ever happened to right click, delete?

Matt, lets screen share on this. There has to be a simple answer and I am completely missing it which points to a UI issue..

Edited by ndutton

Share this post


Link to post
Share on other sites

Yes, you are missing the easy way.  To delete the sequencing and leave the channel configuration intact (what I assume you want to do), select the entire part you want to delete and press the [DEL] key.  That will erase all the sequencing.  If you are not aware, if you press [HOME] that will take you to the beginning of the sequence, and [END] will take you to the end of the sequence.  So to clean out your 24 channels, click on the first time element of the first of the 24 channels.  Then press and hold the [SHIFT] key and press [END].  That will take you to the end of that row.  While continuing to press the [SHIFT] key, press the down arrow repeatedly until all 24 channels are selected.  Now you can release the [SHIFT] key  Then press the [DEL] key.  This will work for one or more individual channels, RGB channels, or groups.  Just to make sure I was not talking out of my backsides, I just tried it in 5.0.22 and it worked as it has for years.

BTW, your text states that this is a 24 channel DMX matrix, but the naming of the channels in your screen captures implies that it is 24 CCRs.  Big difference between 24 channels and 24 CCRs (3,600 channels - plus the macro channels).

One more thing, where in California are you?

 

Share this post


Link to post
Share on other sites
10 minutes ago, k6ccc said:

Yes, you are missing the easy way.  To delete the sequencing and leave the channel configuration intact (what I assume you want to do), select the entire part you want to delete and press the [DEL] key.  That will erase all the sequencing.  If you are not aware, if you press [HOME] that will take you to the beginning of the sequence, and [END] will take you to the end of the sequence.  So to clean out your 24 channels, click on the first time element of the first of the 24 channels.  Then press and hold the [SHIFT] key and press [END].  That will take you to the end of that row.  While continuing to press the [SHIFT] key, press the down arrow repeatedly until all 24 channels are selected.  Now you can release the [SHIFT] key  Then press the [DEL] key.  This will work for one or more individual channels, RGB channels, or groups.  Just to make sure I was not talking out of my backsides, I just tried it in 5.0.22 and it worked as it has for years.

BTW, your text states that this is a 24 channel DMX matrix, but the naming of the channels in your screen captures implies that it is 24 CCRs.  Big difference between 24 channels and 24 CCRs (3,600 channels - plus the macro channels).

One more thing, where in California are you?

 

OK let me try that but I am sure I have 100 times. the DEL doesn't seem to do it. maybe its the order of things I am do it in. gimme a moment and I will try. and... San Jose.

UPDATE> I remain lost - this doesn't seem to work for me. On another side note. You are jumping around with <Home> and <end> to highlight a sequence, it might just be keyboard habit, but you could also try selecting any single spot in a time line and pressing "R" that will also highlight the entire row.

Edited by ndutton

Share this post


Link to post
Share on other sites

I’m out on a golf course setting up a professional fireworks show for tonight, so I won’t be back near a computer (and awake) until sometime tomorrow afternoon, but if you don’t have it by then, I’ll try to do a screen capture video.

 

Share this post


Link to post
Share on other sites
12 hours ago, ndutton said:

the DEL doesn't seem to do it.

If you will open a ticket with the help desk, we can do a remote session.

Matt

Share this post


Link to post
Share on other sites
8 minutes ago, MattBrown said:

If you will open a ticket with the help desk, we can do a remote session.

Matt

We can do it now if you have time?

Share this post


Link to post
Share on other sites
11 minutes ago, MattBrown said:

If you will open a ticket with the help desk, we can do a remote session.

Matt

Opened as #763656

Share this post


Link to post
Share on other sites

Did you get this resolved?  I am awake (sort of) after yesterday’s fireworks show.  I can either do a video clip, or if you have TeamViewer, I can either remote into your computer or have you remote into mine.

BTW, my fireworks show went off well and no one was injured.

 

Share this post


Link to post
Share on other sites
On 7/5/2018 at 12:00 PM, k6ccc said:

Did you get this resolved?  I am awake (sort of) after yesterday’s fireworks show.  I can either do a video clip, or if you have TeamViewer, I can either remote into your computer or have you remote into mine.

BTW, my fireworks show went off well and no one was injured.

 

yeah seemingly the keyboard short cuts weren't working for certain keys. going about it via the right click solved it. we think it might be a virtual machine issue.

Share this post


Link to post
Share on other sites

What are you running for a VM?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×